Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Thanks for having me folks.

Been riding since I was 12 ... and lets say that was many moons ago. Just bought a 'new to me' 1993 GL1500SE with 8800 miles. Thing looks like it was in a museum.

My better half and I are looking to do a little touring, and are new to the 'road sofa' lifestyle after many years of loud pipes and low seats.

I'm sure I'll have many questions as we move forward, since I generally do all my own maintenance, and this thing has more wires than my car...
 

·
Banned
Joined
·
4,568 Posts
Expect to buy new tires based on more than 10 years old,,most on here think 5-6 years max and UV wear etc has diminished their grip and longevity

there are many maintenance and Wing Riding Tips as well, just scroll thru the new member threads or general section for titles like
How to U turn, how to beat the cruise speed limiter....

Welcome and Enjoy your new toy!
 

·
Premium Member
Joined
·
58,320 Posts
Hallo poconoracing

Welcome on this nice forum. Wish you al the best.
And good luck with your Wing.
 

·
Just Winging It
Joined
·
3,324 Posts
Tires over 7 years old become slick and otherwise dangers.

Old oils need changed including the dot 4.


Remember to keep the rubber on the ground and have fun.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #7
Thanks for all the tips! Oil and fluids were changed. Even the clutch fluid has an nice yellow tint! Tires have been replaced at least once. They are not stock, and also not new and I do not see any dry rot on them. After putting about 350 miles on it this weekend it does have a few things I need to check out.


- When it sits over night on the side stand on first start it blows a nice puff of oil smoke on start up. Doesn't do it unless it sits a long while. And it's gone inside 15 seconds. I'm guessing all the sitting around shrunk some seals or something. No external leaks at all I can see. Seems its not uncommon with the 1500
- Tires develop a hum when banking the bike to either side. When upright it's basically quiet. I'm going to check the air pressure, they aren't soft or bellied when the weight of the bike is on them (book says 41PSI).
- For the life of me I can't get the on board compressor to work. Pcheck button shows 27psi, but following the owners manual (center stand, push Pcheck and Increase together) nothing. With the wife and I on it, it bottomed twice. Some good info on your forum to troubleshoot it.
- Same with reverse -- reverse lever engages but push the starter button and nada.


It's a 23 year old bike that obviously sat a loooooong time so I expected some gremlins. I'll have some switches and such to clean up.

Again thanks for having me
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top