Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Premium Member
Joined
·
4,608 Posts
Discussion Starter · #1 ·
imported post

:shock::?When I first bought my 1500SE Motortrike, it had a slight RPM fluctuation, at idle. No other problems with power,missing cyl., etc. Someone told me to make sure I drain the crankcase tubes before I did anything else, which I did, and it went away. It started doing it again, and after the same remedy was done, there is no change. It still fluctuates about75 to 100 RPMs up and down. It never goes below a baseline, only up. Do ya think I got a Vac line going away? I really don't see what draining those tubes did, or if it wasjust acoincedence? Thanks, hope everyone is ready for the weekend! :action:jimsjinx
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

Have you tried exercising the idle screw? Several members have gotten their idle speed steadied by screwing the idle knob in and out a few times.
 

·
Premium Member
Joined
·
83 Posts
imported post

I'd the same problem before. Someone suggested me to lower the RPM a little and it works.
 

·
Premium Member
Joined
·
3,813 Posts
imported post

Sounds like a vacuum leak somewhere. There is a vacuum hose at the left cylinder bank, it makes a 90 degree turn to plug up. This vacuum hose has been known to crack/break due to the sharp bend. It's worth checking out. If it's good, I would check for other vacuum lines that may be leaking.

Draining those tubes should have nothing to do with the idle speed.
 

·
Premium Member
Joined
·
4,608 Posts
Discussion Starter · #5 ·
imported post

That's what I was thinkin, DB. I must have moved the vac line enough to plug the leak and it has reared its ugly head again. I will check vac lines tomorrow. Thanks. jim
 

·
Premium Member
Joined
·
67 Posts
imported post

jimsjinx, Haven't talked in awhile but you know how many hours mama and I work. We finally are closed two days and may have a little time to ride. I have lost your Email and phone number but hopefully you will read this soon. I have run into a problem with the trike and your advice is needed desperately. Please Email me with your phone number again and i will let you know the situation. Help!!! Trapper
 

·
Premium Member
Joined
·
4,608 Posts
Discussion Starter · #7 ·
imported post

I hooked up with trapper, and also wanted to let you guys know, I ran the idle adjuster in and out a couple times, and lubed the cable, and the fluctuating idle went away!! Whew! jimsjinx
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

Surprising how often that does the trick, still don't know exactly why it works.
 

·
Premium Member
Joined
·
4,608 Posts
Discussion Starter · #9 ·
imported post

Man I'm glad it does! I put a dose of the miracle SeaFoam in a fresh tank O' gas, and I'm gonna run that through this weekend! Take it easy, jimsjinx
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top