Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Hi, I bought myself a 1997 1500SE, Canadian edition. 32000km when I got it.

Everything seems to work as it should, with one exception.
I have no parking lights in the front, when I set the key in park position.
I have light in all the bulbs when engine is running.

And one more question that might be relevant.
Front amber indicator light stays on when engine is running.
Is that correct for a Canadian version?
Or has an earlier owner modified something?

regards Tor
 

·
Still Learning
Joined
·
13,274 Posts
Hi, I bought myself a 1997 1500SE, Canadian edition. 32000km when I got it.

Everything seems to work as it should, with one exception.
I have no parking lights in the front, when I set the key in park position.
I have light in all the bulbs when engine is running.

And one more question that might be relevant.
Front amber indicator light stays on when engine is running.
Is that correct for a Canadian version?
Or has an earlier owner modified something?

regards Tor
Welcome to the for Tor

The rear tail lights are the only lights in the park position of the key.

"Front amber indicator light stays on when engine is running."- as in the dash indicator arrow bulb?
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #4 ·
Really, no parking light in the front. I never heard of that before. one learns something new everyday.

""Front amber indicator light stays on when engine is running."- as in the dash indicator arrow bulb?"

No, I mean the front lights, the actual indicators.

regards Tor
It´s 1am here, so I check in again tomorrow
 

·
Premium Member
2000 GL1500SE
Joined
·
3,349 Posts
If you mean the running lights in the same place as the turn signals then that is how it is supposed to be also. There is a dual filament bulb in there and one is for the running lights any time the switch is on. The other filament is brighter and is for the turn signals.
 

·
Premium Member
Joined
·
612 Posts
Hi Tor. You can disable the running lights in the indicators by snipping the wire in th ebulb holders.
 

·
Premium Member
Joined
·
3,073 Posts
Hi, I bought myself a 1997 1500SE, Canadian edition. 32000km when I got it.

Everything seems to work as it should, with one exception.
I have no parking lights in the front, when I set the key in park position.
I have light in all the bulbs when engine is running.

And one more question that might be relevant.
Front amber indicator light stays on when engine is running.
Is that correct for a Canadian version?
Or has an earlier owner modified something?

regards Tor


I have a 97' Canadian SE and yes when the key is in "park" only the rear "running lights" come on.

As stated the front amber indicator lights are dual purpose running and indicator (turn) lights. So yes the running filament on the 1157 bulb is on when the engine is running.

You can never have to many lights on a vehicle, especially a bike.

Welcome to the forum from the foothills of the Canadian Rockies.

.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #8 ·
Thank you all for you replies.
As one said you can never have too many lights, but on the other hand I´m a little bit worried that someone might misunderstand if they see me from the wrong angle and think I started to indicate.
Amber light in the front is not normal or legal here in Norway.

regards Tor
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top