Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
Hi folks:

I bought my new to me GL1100 in August and have ridden it a few times. Last time I rode it 3 weeks ago, it ran great and I topped it off with fresh gas (not corn gas).

I parked it on the center stand in the garage and went out last week to start it and it would try to start but then not run. I had turned the gas off when I parked it but turned the gas on prior to trying to start it.

After multiple trys, I got it to run at idle but if you tried to give it any gas, it would stumble as if gas starved or missing on a couple of cylinders. But it smelled like it was running rich but maybe that was because of the rough running.

Anyone have some ideas how sitting for three weeks could have caused this problem?

Thanks

Dave in Pierre (wanting to ride more but mother nature is not cooperating)
 

·
Registered
Joined
·
54 Posts
You must have hurt her feelings!

but on a more serious note you may have a blocked jet? after standing a few weeks maybe and I mean maybe the fuel has evaporated and gas has a habit of turning into a shellac like substance and it gets gooey. I would suggest that carbs seem to be a big problem with the wings mine have been stood for 15 years and they are totally gummed up and stuck, to save a huge amount of trouble when my beast has been rebuilt she will have a nice new single carb set up.
 

·
Premium Member
Joined
·
55,688 Posts
Check for mice........
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top