Steve Saunders Goldwing Forums banner

1 - 20 of 27 Posts

·
Administrator
Joined
·
22,274 Posts
Discussion Starter #1
This is for people who use computers and the "Manage Attachments" feature.

Please, no phone stuff "store the pic somewhere else" responses.

Okay, you all know how it works here. It works the same on two other forum from the same folks. You push the Attach button, select a pic and upload, right? Then a thumbnail shows up in the post when you post reply. Groovy! Right?

Well on this other forum that I just joined to get some help with some tuning keys, it's not doing that. I get this:

There are no mods or other administrators on the site, apparently. How do I get those to become thumbnails? I'm doing all the right moves.
 

Attachments

·
Administrator
Joined
·
58,912 Posts
something that I just catched onto, that Foodman has been doing for years,
is to add the attachment and get it uploaded.
BUT, do not clear out the Attachment upload window

for each file you want to post in full screen, hover the mouse over the link to an attachment. Right Click, copy Image Location.

then switch windows as i did here, and use the yellow Landscape icon and paste it



you will get the full screen image, and also the thumbnail down below that we are used to.

when you are done, then you can close the upload window.
 

Attachments

·
Registered
Joined
·
722 Posts

Attachments

·
Registered
Joined
·
722 Posts
Nope... Just got a link to the thumbnail. Doing this in Chrome.....
 

·
Registered
Joined
·
722 Posts
Trying again in Firefox



Oh - the "Insert Picture" icon! Didn't notice that before, I bet it works in Chrome, too.
 

Attachments

·
Registered
Joined
·
722 Posts
Still didn't work right, only inserted the thumbnail size, even though it showed full size in the editing window!




Tried again, when pasting the url I removed "thumb=1" from the end of the url. Shows full size before hitting "Submit".
 

Attachments

·
Registered
Joined
·
722 Posts
Now we're cooking with gas! Will have to try again in Chrome (preferred browser).
 

·
Administrator
Joined
·
58,912 Posts
I only use Firefox
And I think I mentioned using the yellow insert picture icon

And I only use the Yellow Classic skin.

But the technique is the same for all browsers, the options have a different name.

.
 

·
Registered
Joined
·
722 Posts
I always use the Yellow Classic.... It's the "removing '&thumb=1' from the url" part that is the ticket! (You didn't mention that part.) This time from Chrome (I like the ad blocker)



Hm, image doesn't show in the editing window, but the url is surrounded by some 'img' tags, might work..... We'll see when I submit.
 

Attachments

·
Registered
Joined
·
722 Posts
YAY! Success! Now I just have to figure out how to do it on the 'Docs site!
 

·
Administrator
Joined
·
58,912 Posts
I am completely missing something.

What upload window? What link attachment?

I must be on a completely different page.



Dennis,

when you use the Advanced Editor, and use Manage Attachments, and Browse to a file(s) and upload those files.....................

do NOT close out that Attachment Manager window.


for each of the files you upload, use Firefox as I do, and you too IIRC,
and hover the mouse over each file name.
Right Click "Copy Link Location"




Now that you have that copied, click on the Landscape icon, and paste that link....

















 

Attachments

·
Registered
Joined
·
722 Posts
Here's how you do it. This is in Chrome, Firefox is similar.


In Chrome it looks like this in the message box:
In Firefox it shows the full-size picture in the message box.

 

Attachments

1 - 20 of 27 Posts
Top