Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Premium Member
Joined
·
100 Posts
Discussion Starter #1
imported post

Hello every one ,

I have a an annoying question , when I was on vacation , the bike was running since 2hrs and more , I have stop at a stop light and the idle was going from 1000 to 500 up and down .....until i get back up to speed.

So I was wondering if this is a common issue or something I need to address?

thank you
 

·
Premium Member
Joined
·
2,722 Posts
imported post

Don't know about the 1800, but I had a VW rabbit that did that, turned out to be a vacuum leak, might wanna start there.
 

·
Premium Member
Joined
·
100 Posts
Discussion Starter #4
imported post

well that have happen just once in 8,000 miles

since last time the bike have never done that again ....
 

·
Premium Member
Joined
·
171 Posts
imported post

Maybe a tank of questionable gas? If it hasn't done it again, I would just ride it.
 

·
Premium Member
Joined
·
1,250 Posts
imported post

You should do nothing, andget it doneas soon as possible! ;)
 

·
Just another ORF!
Joined
·
8,189 Posts
imported post

Soso .... sometimes the idle adjustment screw forward and to the right of the gas cap needs to be turned up and then down a couple of times, before finally setting your idle to ~ 750 RPM.

If you want, bring the bike around to me at the campground this weekend at the National Rallyand I'll take a look at it and show you.



Dusty
 

·
Piled Higher and Deeper
Joined
·
4,513 Posts
imported post

Definitely try what Dusty says... I've no idea what happens when you screw it in and out a few times, but it seems to help... I'm guessing it is loosening up something with some "sticktion".. dunno..
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top