Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
2,272 Posts
Discussion Starter · #1 ·
imported post

I have a GL1500 and just installed a set of Shinko radials for the 1500. The tires handle and ride great. My question is with new radial tires do they normally smell like hot rubber after a ride? I have had these tires on for a little over a thousand miles. And every time I pull into the garage it smells like hot rubber.
I checked and nothing is rubbing. The tire is very warm. Seems to be more so than the bias tires I have ran in the past. I am going on a MDA ride tomorrow. I am going to take a temp gauge and try to ride with someone on an 1800 to check their radials against mine. Any thoughts??
 

·
Administrator
Joined
·
27,774 Posts
imported post

How much pressure do you have in them? Too low pressure will cause the tires to overheat. Also is the load rating equal to the original bias tires?
 

·
Premium Member
Joined
·
2,272 Posts
Discussion Starter · #3 ·
imported post

Just went and double checked the wieght rating. The Shinko and the Metzler ME880 both are rated 853 pounds. Air pressure is at 41.5 pounds.
 

·
Administrator
Joined
·
27,774 Posts
imported post

I don't know. Check the temperature and if much more than anyone elses tires on the same run I would rethink using them.
 

·
Premium Member
Joined
·
2,272 Posts
Discussion Starter · #5 ·
imported post

I went to Shinko web site. Under contacts you get an email address. I sent them a couple of questions. Will probibly have to wait til monday for a reply.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top