Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Premium Member
Joined
·
4,948 Posts
Discussion Starter #1
imported post

Greetings,

Can anyone tell me why you're not supposed to run radial tires on older 'Wings? I'm just curious as to why this is. I don't plan on trying it but was just curious as to the reasoning.:baffled:

Hobie
 

·
Senior Guru
Joined
·
2,234 Posts
imported post

Some months ago I contacted Dunlop tech and asked the same question you did Mark. They informed me to never use a radial tire on a motorcycle that wasn't originally designed for them because it could become a safety issue. I would follow their advice.

Now, off the record, I would guess that frame geometry and shocks would be the biggest factors in switching to radials. Radials tend to have soft sidewalls and firm thread surfaces making the handling characteristics different than they would be for bias ply tires.

I would love to find precise answers to the radial/bias tire suspension tuning tech differences but so far haven't come across anything that clearly states what the required changes are when switching from bias to radial tires.

If you hear of anything please let us know.

Vic
 

·
Older and Wiser
Joined
·
1,734 Posts
imported post

I'd guess you are rigt Vic. The Dunlop reps really just quote from the book without knowing for sure themselves.
Was the forum running slow for a while last night? I couldn't get onto the forum or the main site. That doesn't happen very often and it seems fine now.
 

·
Premium Member
Joined
·
4,948 Posts
Discussion Starter #4
imported post

On a another board, a fellow said that the biggest problem is that if you mount a radial on a non-radial rim, the possibility strongly exsists that the bead could seperate from the rim, since the radial has more grip. This situation would present itself at the the worst possible time, when you're leaned over hard in a corner. That wouldn't be much fun having a tire go down at that time. Make's sense to me.

I noticed the forum wasrunning slow. BTW, I tried to post response this last night and got frustrated with it and quit. Everything seems to be back up to speed now.

Regards,

Hobie
 
G

·
Guest
Joined
·
0 Posts
imported post

Hey I couldn't get on this place last nite after a certain time. :crying:The wingnut was probably gone for coffee. :whip:

:leprechaun: :18red: :leprechaun:
 

·
Premium Member
Joined
·
612 Posts
imported post

I think it was a slow server last night. I couldn't get in either on the site or forum so i visited the WOW hosters and apparently other forums were affected as well. They all came back on at the same time I think.
 

·
Premium Member
Joined
·
4,948 Posts
Discussion Starter #8
imported post

Haven't heard of any web"attacks":gunhead:so it might of been maintenance or something of the sort.

Anyway, we're baaaaack.

Regards,

Hobie
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top