Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Premium Member
Joined
·
503 Posts
Discussion Starter #1
imported post

put napa hoses on rad.fit good.then seen that i did not put springs back on hoses.will it hurt to leave them off.:?:?
 

·
Premium Member
Joined
·
4,328 Posts
imported post

No lots of us run w/o springs
 

·
Premium Member
Joined
·
1,790 Posts
imported post

I hope not, cause I forgot last time too!
 

·
Premium Member
Joined
·
695 Posts
imported post

They are there to control the expansion of the hoses and pretty them up, but shouldn't be necessary.
 

·
Premium Member
Joined
·
3,857 Posts
imported post

If you run without the springs, the fetzer valve will fail prematurely.

(I seriously thought its purpose was as a pebble-guard)
 

·
Premium Member
Joined
·
3,391 Posts
imported post

Yes with it being only on the lower hose and called a "guard wire" I think it's place in life is to guard against sharp objects being thrown against the rubber hose.
If it is not put on and you start losing coolant you know where to look first.
Now that I have installed the fear of coolant loss into the minds of those who omitted to re-install the guard....
Have a nice day :)
 

·
Premium Member
Joined
·
695 Posts
imported post

Mine has the wires on both the top & bottom hoses. I left them on when I put the rad back on after it was pressure checked & cleaned. Figured they must be there for a reason.

Maybe they learned over the years they didn't need one on the top hose seeing as the hose is behind the rad out of harms way. Agree with the above, that bottom one most likely for protection.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top