Steve Saunders Goldwing Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter #1
Now it is time to start the wiring.. This is going to be fun, since EVERYTHING will be LED :) I've got plenty of resistors and a good multimeter to play with. Since this is new, I expected troubles, but right now the wiring harness is throwing me for a loop. I need to track down a COLOR wiring diagram or have my daughter color in the black and white with marker :)

Since I could not find a GL1100 control- I had to find one that was "close" there are 2 wires that I need to track down. I believe the new one is off a CB900...but checking. (new on the left, old on the right)

1. The pale green wire on the old one is missing on the new one.
2. The Blue wire is present on the new one but missing on the old one.
3. The White/teal wire is also on the new one but missing on the old one.

320523


320524
 

·
Registered
Joined
·
75 Posts
Pale green should be horn and blue one of the headlamp feeds(dip or main cant remeber which).
To be honest you need to use the multimeter and figure out what each wire does, especially if you are not sure what the new switch came off
 

·
Administrator
Joined
·
24,509 Posts
It would be of immense help to know what you are working on and what those wires go to.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #4
It is for that 1981 GL1100, the picture on the right is the stock harness, the one on the light is brand new, possibly off a CB900, but I cannot confirm for sure.
 

·
Administrator
Joined
·
24,509 Posts
It is for that 1981 GL1100, the picture on the right is the stock harness, the one on the light is brand new, possibly off a CB900, but I cannot confirm for sure.
That's at least something but what are the wires for? I'm pretty sure it is from the left handlebar switch but without some help that's just a guess.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #6
ahh, gotcha. Sorry I should have been more clear. The handlebar switch on the GL1100 was completely toast, I found a similar one (brand new) but it appears to be off a different bike. My guess is its from a CB900 due to the yellow horn button. The only 2 wires that are different are the pale green one, the solid blue one and the teal/white one.

In the first picture in the bottom corner, you can see that that teal and teal and white goes to another connector which looks like the horn. Which leaves the solid blue which is missing on the old harness. I have confirmed that the lights work (both high and low beam) with the new harness, so I'm guessing I do not need that one.
 

·
Administrator
Joined
·
24,509 Posts
It looks to me like you need to switch the wt/gn to the opposite corner of the connector. I think that is an aftermarket part so the wire colors don't exactly match.
 
1 - 7 of 7 Posts
Top