Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Premium Member
Joined
·
20 Posts
Discussion Starter #1
imported post

I had my 83 1100 running today and heard a loud CRACK.I looked around and didnt see anything at first.Then i looked on the floor and saw pieces of an aluminum plug.

It looks like the alternator ?bolt has backed out and pushed the plug out of the end cover.The protuding bolt has a double hex on it 12mm and 17mm.I cranked on it to tighten it back up.I guess my question is can i just tighten this back up tight and where can i get a new plug.It seems this may have been going on for a while cause the plug was wearing thru before it popped out.i was really bumbin cause i just put the carbs back on and was going to fiddle with them when this happened

Thanks kid at heart
 

·
Premium Member
Joined
·
3,776 Posts
imported post

Not too up on 1100's, are you sure this isn't the clutch adjustment plug..... :gunhead:
 

·
Other side of the pond
Joined
·
3,409 Posts
imported post

The alternator is more to the left of the engine, clutch to the right. If that main bolt undid itself you really want to get some threadlock onto it before tightening it up. You can get the plug n it's own from Honda.
 

·
Premium Member
Joined
·
20 Posts
Discussion Starter #4
imported post

Thanks ill crank up on that bad boy today.Just couldnt believe my eyes.Guess i should be happy this didnt happen while i was on the road.Ill get back about the perfomance issues later

Kidatheart
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top