Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
30 Posts
Discussion Starter · #1 ·
imported post

I have a 1987 Gl1200 interstate and when moving in all gears i get a slight rubbing sound (WHOOOSHING sound) from the rear of the bike. This only happens when in gear at any speed when you pull in the clutch it stopes so i would not think it was the brakes but thats kinda what it sounds like. I have checked and replaced the rear diff. lube with no change in sound. The old lube looked clean and free from any grit. Im at a lose please help. Thanks.:?
 

·
Premium Member
Joined
·
343 Posts
imported post

did ya just get this wing or have ya had it for awhile , i have a 85 aspencade and never owned a wing befor , always had crusers with loud pipes , i hear so many sounds now with the wing it scares me , befor with loud pipes ya heard nothing , just saying , this is my problem , yours may be something to worry about ,
 

·
Premium Member
Joined
·
30 Posts
Discussion Starter · #3 ·
imported post

I have had it for two years and it just started about a month ago.
 

·
Premium Member
Joined
·
343 Posts
imported post

ok , u would no then , i'm still trying to find out if my noises are normal or a problem
 

·
Premium Member
Joined
·
395 Posts
imported post

Check the swing arm isn't rusty. They can swell on the joints and foul the wheel. It did it on my 1500 and maybe 1200's could do the same?....Steve
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top