Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Premium Member
Joined
·
45 Posts
Discussion Starter #1
imported post

Could anyone identify the red light on the speed on my 1986 1200i (see attachment),it is not shown in my owners manual. Yesterday I took her for a good long trip- 400km and generally she went great but towords the end this light started flickering, I had not noticed it before. I also discovered that while the speedo is in miles, the trip and odo meters are in kilometers. I knew that the bike had been imported in the late 90's, from the US i thought, but maybe not. Is there any way of telling where she originated. :gunhead:
 

Attachments

·
The Irish Crew
Joined
·
3,932 Posts
imported post

That would be a Canadian Import, they had the odo in KM. I'm not sure about the light as I own an 1100 (I thought it might be the overdrive/5th gear light but I'm not sure), one of the 1200 owners will help with that.
 

·
Premium Member
Joined
·
286 Posts
imported post

Almost looks like a fuel light.

Long Hair
 

·
Premium Member
Joined
·
1,185 Posts
imported post

I have an 85A with digital dash. Mine doesn't have a reserve on the gas shutoff, but does have a low fuel light. Have you added gas since the light came on?
 

·
Premium Member
Joined
·
103 Posts
imported post

ive got an 81 1100 with a red light on the speedo but its much larger and is for my rear air suspension
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

Interesting... Probably a road demon detector, they tend to accumulate toward the latter part of a ride. Actually my parts manual for the 86 1200I doesn't show any light or wiring in the speedometer.Possiblyan added on fuel warning light or maybe some anti-theft system?
 

·
Senior Guru
Joined
·
4,293 Posts
imported post

My Int. doesn't have that lite. I wonder if it's a low voltage monitor, kinda like a Heads-up
 

·
Premium Member
Joined
·
1,088 Posts
imported post

Mine doesn't have this light either. I'm very curious now, as it certainly looks OEM.
 

·
Premium Member
Joined
·
3,785 Posts
imported post

My 86 Interstate has no such light in the speedo-housing... Sorry :gunhead:
 
G

·
Guest
Joined
·
0 Posts
imported post

Hey RevsGL1100 :waving:Welcome to the forum. :clapper:

:leprechaun::18red::leprechaun:
 

·
Premium Member
Joined
·
10 Posts
imported post

Redwing. wrote:
Hey RevsGL1100


My Bad, I got home and walked into my dining room where my wing is (I'm single and it's a clean dry place to work on it. lol) The red light I was looking at was on the tach. Mine doesn't have a light on the speedo.

Thanks for the Welcome Redwing. I've been sandbagging a little while and getting great tips off Steve page for a while now. Finally had to register and put my 28cents worth in. :D
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top