Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 20 of 21 Posts

·
Senior Something
Joined
·
13,270 Posts
Discussion Starter #1
imported post

I would like to replace the plug wires. I have the coils out, do they pull out of the coils?
 

·
Premium Member
Joined
·
3,198 Posts
imported post

No they don't. If you have the original coils the wires are molded into the coils.
 

·
Banned
Joined
·
7,545 Posts
imported post

The plug wires do not remove from the coils on this year goldwing. Replace or contact RANDAKK for info........
 

·
Senior Something
Joined
·
13,270 Posts
Discussion Starter #4
imported post

Well thanks for the crummy news. can they be replaced on a 1100?
 

·
Banned
Joined
·
7,545 Posts
imported post

exazaxatly what do you m ean?
 

·
Senior Something
Joined
·
13,270 Posts
Discussion Starter #6
imported post

Could the 1100 coils be used on the 1000 and are the plug wires replaceable? looking for a cheaper way to do this.
 

·
Senior Something
Joined
·
13,270 Posts
Discussion Starter #7
imported post

Well I found some splicers at the honda joint. Thanks for the replys.
 

·
Banned
Joined
·
7,545 Posts
imported post

The wires are made as one piece to the gl 1000's coils ,,,,,,, a problem when it comes to replaceing these thngs. Replace with aftermarket items ,,,, mostly better than ujm parts.
 

·
Premium Member
Joined
·
987 Posts
imported post

and a little bird told me the 1100 coils work fine on the 1000. Just be sure and use 3 ohm resistor.
 

·
Senior Something
Joined
·
13,270 Posts
Discussion Starter #12
imported post

Thanks for the info. I was looking at a few on ebay. prices are reasonable. The connector is a 3 pin opposed to the six pin on the 1000 coils. I don't think I would have a problem making it work. along with the dyna electronic ignition.
 

·
Premium Member
Joined
·
987 Posts
imported post

There are a pair of 1100 w/wires on fleabay now for under 25 counting shipping, no bids yet. less than 3 hours to go.
I am already bidding on the 1000 pair.
 

·
Senior Something
Joined
·
13,270 Posts
Discussion Starter #14
imported post

Thanks, I have seen a few. I am going to try the splicers from the local Honda shop first. I will still be able to use my new wires if I go with the 1100 coils.
 

·
Premium Member
Joined
·
987 Posts
imported post

ebanjo wrote:
Thanks, I have seen a few. I am going to try the splicers from the local Honda shop first. I will still be able to use my new wires if I go with the 1100 coils.
Hey Ebanjo,
Did you get the wire splicers and if so did they work? Seems Either my new (used) coils are bad or perhaps a wire. With new coils it runs better above 2500 RPM, however, rough idle and backfires out both exhaust at idle pretty bad.
 

·
Senior Something
Joined
·
13,270 Posts
Discussion Starter #16
imported post

Not yet, they got into town today, but its snowing up here.
I'll PM or email you photos of what they look like. check this page copy and paste into browser.

http://www.randakks.com/TechTip27.htm

and you can check those parts. I wont need the resister caps with the Dyna but I did find one that was bad. I bought this bike in December, rode it for a mile and started tearing it apart. So far I've changed the timing belts. valve adjust, #3 exhaust I had to back it off about 1/2 turn to get any slack, new brake lines, new fan switch, hoses, thermostat. have the parts to change the rotors and pads. so it's not quite running again yet.
 

·
Premium Member
Joined
·
987 Posts
imported post

ebanjo wrote:
Not yet, they got into town today, but its snowing up here.
I'll PM or email you photos of what they look like. check this page http://www.randakks.com/TechTip27.htm
and you can check those parts. I wont need the resister caps with the Dyna but I did find one that was bad.
Are you sure about the lack of need for resistor plug caps? I have dyna ignition on mine, and believe I have original plug caps.
Looking forward to hear how your splicers work out. Thanks.
P.S. could not bring up that URL??????????
 

·
Senior Something
Joined
·
13,270 Posts
Discussion Starter #18
imported post

I'll check that again?? From the dyna install guide: If the bike fails to idle, runs poorly at low engine speeds but seem OK at higher speeds, a possible cause is a defective ballast resister or a wire connection associated with the part.
 

·
Senior Something
Joined
·
13,270 Posts
Discussion Starter #19
imported post

With the suppression wires the resister caps are not needed.
 

·
Senior Something
Joined
·
13,270 Posts
Discussion Starter #20
imported post

The splicers worked for me. Check the size of your wires before ordering. Stock number 8083 NGK
 
1 - 20 of 21 Posts
Status
Not open for further replies.
Top