Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Premium Member
Joined
·
3 Posts
Discussion Starter #1
imported post

84 interstate has spark and fuel, turns over and just backfires. what should I check?
 

·
Premium Member
Joined
·
5,734 Posts
imported post

spark plug wires for proper placement. what was worked on or disturbed ?
 

·
Premium Member
Joined
·
5,734 Posts
imported post

ok-ok- i see it now stator. --- is it possible that you crossed the coil trigger wire plug?
 

·
Administrator
Joined
·
21,895 Posts
imported post

First...welcome to the forum.

WDA's suggestion is good. I don't think there is anything with the stator that could change the timing. I assume the bike was running before so there's not a compression problem.

Did you do anything else while you had the motor out?
 

·
Premium Member
Joined
·
4,379 Posts
imported post

pulse generators on 84 are on the back of the engine, so you probably touched and moved the adjustments. that would explain the backfiring.
 

·
Premium Member
Joined
·
5,734 Posts
imported post

William_86 wrote:
pulse generators on 84 are on the back of the engine, so you probably touched and moved the adjustments. that would explain the backfiring.
:gunhead:is the shaft like the 1100-- a pin in the shaft for location and drive? if so ---may have lost the pin out of the shaft. no-- dont ask.
 

·
Premium Member
Joined
·
2,048 Posts
imported post

i would think pulse gens you had to remove them to do the stator?
 

·
Premium Member
Joined
·
3 Posts
Discussion Starter #8
imported post

Thanks for the welcome and the quick replys!! Okay. Stator was bad. removed plug wires and marked each one for proper location on coils. removed engine, pulled pulse generator cam off which has a keyway. unbolted rest of assembly to get it off the rear cover.The generators themselfs wasn't removed from the housing. Keep in mind that I did this step by step from my haynes manuel. engine was running fine before. just checked resistance values on generators. one is reading 980 and the other is 1057. 45 degrees outside. I guess swingarm will have to removed if needed worked on?
 

·
Premium Member
Joined
·
2,003 Posts
imported post

the pulse generators dont have to be removed. they can stay in the rear case . the cam on theshaft has to comeoff though. . You got spark thoughso the shaft is turning. You might try swapping wires at the connector and recheck your plug wires. JB
 

·
Administrator
Joined
·
24,497 Posts
imported post

Somehow something must have gotten switched around where the ignition is switched 180 out. Could be the wiring from the PGs, the PGs themselves or the plug wires. simple check would be to switch the plug wires from the front cyl to the rear on both sides.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top