Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Premium Member
Joined
·
161 Posts
Discussion Starter #1
imported post

OK, sometimes it works just fine, the lite comes on in the display and goes backwards just fine, but, sometimes it doesn't indicate that it is in reverse and it backs up very very slowly, still goes backwards but goes real slow, almost like there is a grandma gear there, but there is no power (like backing up an incline) there either.



Can somebody please point me in the right direction, don't want to take it to the Honda shop, mama Honda is an expensive date.
 

·
Just another ORF!
Joined
·
8,189 Posts
imported post

Probably needs a slight adjustment, under the right hand engine cover. Make sure the marks are aligned properly.(Section 3-30 of the manual)



Dusty
 

·
Premium Member
Joined
·
1,437 Posts
imported post

What happens in an incline?

Reverse is very very slow. One observation I have is that there is an obvious increase in load on the starter for steeper inclines. Not that I use my reverse all the time, but I also notice that if the reverse has a pretty good load for a short period of time, it appear that maybe the voltage tends to drop and affect the engine ignition in reverse. I usually give it a momentary rest or increase the engine speed to get morealternator out put.

If your starter motor spins very slow, chokes down,or stops, then I would say you have a problem. I can not say I really have a problem with inclines, but reverse in not a winch.

Be observant and you may compare to some local models. I am guessing you do not havea problem. Don't compare to the Interstates, ha.
 

·
Premium Member
Joined
·
161 Posts
Discussion Starter #4
imported post

No drop in power per say, just doesn't have the same umph sometimes, I will check the alignment for sure, I'm wondering if there is a short or some kind of connection that is not complete. Gotta get her right before Yellowstone :action:
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

I suspect it's the overspeed control. The starter has a speed limiter when in reverse to keep the bike's backing speed down to 1mph or whatever the book says, I just don't remember exactly.
 

·
Premium Member
Joined
·
555 Posts
imported post

It maybe that you are running your Batterydown from pulling to many amps from it.



I'm having the same problem and I'm thinking of going with a Compu-Fire alternator.



Hickey :baffled:
 

·
Premium Member
Joined
·
161 Posts
Discussion Starter #7
imported post

Battery seems to be ok, I'm sure I've got a stock alternator, will an upgrade on an alternator make a difference when runing the bike as well?? I don't have alot of bells & whistles on my bike, but I might like too ;)



P.S. what are you doing with a pic of my bike as your avatar ?:dude:
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top