Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
309 Posts
Discussion Starter #1
imported post

my 1989 gl1500 has reverse. seems to be really slow in reverse. accord to maual it should go roughly 1.5 mph. is this correct and if so my goes really slow and need some pointers on what check to fix it. cables for reverse are properly adjusted and battery is brand new.
 

·
Premium Member
Joined
·
566 Posts
imported post

Interesting you said that . A year ago I replaced the stock alt with the Compufire and noticed right away the reverse speed was a little faster , so much so the reverse over speed realy kicked in sooner , More amps to the battery you get a stronger reverse as it should be. Do you have the compufire alt in your bike ? If not I would think about replacing the alt even if the alt is good , The stock alt Is just putting out the min required amps , over kill is all ways better ! When I replaced my alt, the max amps the alt was putting out was 40+ no more . I wanted to keep up with the demand ( A few extra lights and stuff ) . Im sure others will agree with me on this. I also forgot to mention A good strong battery ( 350 CCA ).
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

My Clymer manual says the common causes of slow reverse is a weak battery, faulty reverse resistor, faulty power control relay(s), and a damaged starter. The Clymer book gives testing methods to determine which one is the likely cause. If you download the 1500 service manual and the 1500 electronic service manual program you should be able to find detailedinformation that wil help.



The Compufire alternator is good if you need the extra power for a lot of added accessories but if not needed the OEM alternator serves well.My '93 hasn't had any electrical problems with the stock alternator.
 

·
Premium Member
Joined
·
566 Posts
imported post

Good point exavid ! Further, If every thing checks out I would recommend an alt replacement.
 

·
Administrator
02 GL1800 w/Auto Pilot
Joined
·
60,198 Posts
imported post

My '94 originally had a slow reverse action also.

New brushes in the alternator, new battery, and a thorough cleaning and greasing of the battery connections fixed it.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top