Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Premium Member
Joined
·
18 Posts
Discussion Starter #1
imported post

Bike runs rough , starts right up, idles smooth but when acceleratingfrom stand stillis very rough. After picking up speed bike seems to run fine. Has good power at higher speeds. Recently had carbs syncronization, points adjusted and timing set, had carbs rebuilt about 1 year ago. Any help would be appreciated.:?
 

·
Administrator
Joined
·
26,563 Posts
imported post

Could be a bad plug cap or spark plug. If the caps are original or old replace them and even a new spark plug can be bad.
 

·
Premium Member
Joined
·
1,175 Posts
imported post

The GL1000 had a stumble of idle that can be fixed by putting a washer under the head of the jet needle. Will it start without the choke? How do the plugs look?

Steve
 

·
Premium Member
Joined
·
2,163 Posts
imported post

The early 1000's benefitted from shimming the needles, but I've never encountered a problem on the '78 and later. I'm more prone to agree with Dave. Sounds more like an ignition/spark problem. But since we can drive it........
 

·
Premium Member
Joined
·
1,175 Posts
imported post

I've shimmed the needles on a 78 and it helped . but if it starts without the choke when it's cold, or the plugs are black, its likely running rich.

Steve
 

·
Premium Member
Joined
·
2,163 Posts
imported post



Sorry Steve. I didn't mean to suggest that shimming the needles wouldn't help a poorly running bike. I was saying it wasn't an inherent flaw with the '78 that required shimming if the rest of the carb circuits were good.

But I don't see anything in his post that suggests this bike starts without a choke, or runs rich. Did I miss something?




kjdiz wrote:
Bike runs rough , starts right up, idles smooth but when acceleratingfrom stand stillis very rough. After picking up speed bike seems to run fine. Has good power at higher speeds. Recently had carbs syncronization, points adjusted and timing set, had carbs rebuilt about 1 year ago.
 

·
Premium Member
Joined
·
18 Posts
Discussion Starter #7
imported post

Thanks for the replies.I have to choke the bike when initially starting,once it is running I can shut the choke down and it will idle but when I give it throttle it runs rough on acceleration until I pickup speed.
 

·
Premium Member
Joined
·
1,175 Posts
imported post

glhonda wrote:


Sorry Steve. I didn't mean to suggest that shimming the needles wouldn't help a poorly running bike. I was saying it wasn't an inherent flaw with the '78 that required shimming if the rest of the carb circuits were good.

But I don't see anything in his post that suggests this bike starts without a choke, or runs rich. Did I miss something?




kjdiz wrote:
Bike runs rough , starts right up, idles smooth but when acceleratingfrom stand stillis very rough. After picking up speed bike seems to run fine. Has good power at higher speeds. Recently had carbs syncronization, points adjusted and timing set, had carbs rebuilt about 1 year ago.
He said it starts right up so I was just asking questions. Troubleshooting is less of a guess the more info you have. Some times you just have to solve for the symptom because nothing else works

Steve
 

·
Premium Member
Joined
·
1,049 Posts
imported post

vacum advance? do those carbs have slides?
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top