Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Premium Member
Joined
·
182 Posts
Discussion Starter #1
imported post

Hello all. I am starting to have a problem with my temp running warm. The bike seems like it takes a long time for the temp to come up. Once the temp comes up to normal the longer you ride or faster you ride the higher the gauge reads. The fan only comes on if you sit still for a few minutes. It will run for about 2 or 3 minutes and the temp gauge drops to about 3/4 and the fan cuts off. The temp gauge goes almost all the way to top of the normal before the fan comes on. Is this a problem or is this normal. The temp use to stay about 1/4 the way in the normal. Could my thermostat be stuck partially open? The cooler the temp outside the cooler the bike runs. The radiator is clean and coolant is only a few months old. I don't know how old the thermostat is. Thanks in advance. Dwight
 

·
Premium Member
Joined
·
1,304 Posts
imported post

It definitely sounds like you could have a stuck thermostat. Is the gas guage reading normally as if that is reading high too it could indicate a bad 7V regulator?
 

·
Premium Member
Joined
·
182 Posts
Discussion Starter #3
imported post

Hello Tim and thanks for your reply. The gas gauge reads normal. I also have a new temp sensor and fan switch, all Honda OEM. The only thing that I haven't changed is the thermostat. Guess I will change it also! Thanks Dwight
 

·
Premium Member
Joined
·
2,102 Posts
imported post

did you verify fan switch temp. [ heat w/ ohm meter attached and see when switch closes ] could just be indication problem. fan should come on at certain temp. if it's working right. you said coolant recently changed, did you burp her real good, these bikes are famous for trapping air.:action::waving:
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top