Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Premium Member
Joined
·
2 Posts
Discussion Starter · #1 ·
imported post

I recently purchased a 1995 SE. Upon review I noticed that the saddlebag reflectors were replaced with lights, but weren't working. I took the rear lower panels off and noticed they were plugged into a black box. The box/relay was then pig-tailed into the lower running lights. Does anyone know what or why they need to be plugged into this box. Can I hard wire the lights directly? I can not figure why they are not working. Is the box bad? I am lost... HELP!!!!!
 

·
Premium Member
Joined
·
250 Posts
imported post

I had the same situation on my 88 it originally came with what you are calling reflectors but mine were actually printed circuit board lights that were burned out. That black box is a transformer to run the circuit board lights. I bet if you unplug the lights from the black box and run them straight to the running light plug they will work, as long as the transformer did not fry them ( dont know if it made voltage go up or down, if it was a step down transformer i bet the lights are ok)
 

·
Premium Member
Joined
·
2 Posts
Discussion Starter · #3 ·
imported post

Thanks. I took the box off and ran up to a local dealership. At first they weren't quite sure what it was, then one of the mechanics knew. He said it was a light ballast and voltage regulator. It is a hondaline product. To replace the ballast would be $250. A new set of LED lights are alot cheaper! Once again, thanks for everyones help.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top