Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Premium Member
Joined
·
9 Posts
Discussion Starter #1
imported post

I am trying to fit show chrome fog lights to my 2006 English version 1800. I, like several others am having difficulty locating the black 4 pin conector for the switch. Thereare only 2 rubber boots I can find one has 2 3 pin conectors in it and another has a red jointing clip in use. Does the English version have this conector? If it does not what is my next step.
 

·
Premium Member
Joined
·
42 Posts
imported post

HI,

I had the very same problem with my uk spec bike!! I searched and searched for the connectors and I have yet to find the little buggers!!



In the end I wired my fogs/driving lamps via a switched relay from the auxillary outlet on the fuse box via the fog/driving lamp switch which comes with the kit.



I you want a more detailed explanation get in touch and I will help all I can.



Regards
 

·
Premium Member
Joined
·
9 Posts
Discussion Starter #3
imported post

Thanks Rob



I fear that the thing does not exist on my bike. I did not fit the lights I thought I would fit the switch first were the conectors for the light present on yours? I would be greatful if you could give me more details how you wired it up.



Thanks
 

·
Premium Member
Joined
·
5,502 Posts
imported post

We had this come up last week and this is how it is supposed to be. Maybe you guys do not have the connectors on the bikes over there. GL1800foglight_airbag.pdf (application/pdf Object) Wexy should know.........hey where you at? :)

Kit
 

·
Premium Member
Joined
·
9 Posts
Discussion Starter #5
imported post

Thanks kit



Had a look at the PDf but there is no rubber boot located where it shows its a real pain.



I am in West Cork Ireland its wet and the roads bumpy but you have to keep smiling
 

·
Premium Member
Joined
·
42 Posts
imported post

Hi, To be honest I almost stripped my bike looking for these bloody connectors and could not find them!! What I did was:- 1/ at the fuse box you will find a + and - auxullary outlet, from here I ran a positive and a negativeto a switched relay that I located under the right fairing pocket. 2/ to the relay I wired in a live that only came on with the ignition which I located under the right faieing pocket. 3/ from the relay I took my power to the fog light switch and then to my lights which I earthed independantly. If you go to halfords and get a "switched relay" and follow the instructions on the relay you really cant go far wrong. Failing that come over to |Scotland for the weekend and we can wire them up!!
 

·
Premium Member
Joined
·
42 Posts
imported post

Im sure the pixies nicked mine!! I dug as deep as possible into the rubber boot and found nothing!!

Mines a 2004 uk spec dont know if that makes a difference
 

·
Premium Member
Joined
·
9 Posts
Discussion Starter #9
imported post

Thanks everyone for the advice I even had the wife looking but with no luck and she usually finds everything I lose. Honda have defeated her thats them in trouble.
 

·
Premium Member
Joined
·
11,739 Posts
imported post

FatBoyBob wrote:
The connector is in the rubber boot, you just need to dig right down to the bottom of it.
Not on a UK spec bike only on the USA spec bike ,You will need to run a seperate wire and relay and fuse .. Ciaran
 

·
Premium Member
Joined
·
42 Posts
imported post

Wexy,



You have just reassured many uk spec owners that they have not gone mad because they can not find these little connectors!! I knew they were not there!!!
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top