Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 17 of 17 Posts

·
Premium Member
Joined
·
860 Posts
Discussion Starter #1
imported post

I have noticed off and on this weekend, that sometimes my replies seem to take an extremely long time to post. Even just accessing the posts to view them is exceptionally long. Not all the time but most of the time. I have tried three different machines with the same results (I have five networked together at the house). Cruising the Internet in general seems to work fine.

Anyone else experiencing this?

Bob :11grey:
 

·
Premium Member
Joined
·
21,185 Posts
imported post

Pretty quick this side of the pond mate:baffled:

Pete
 

·
Other side of the pond
Joined
·
3,409 Posts
imported post

I find it extremely fast Bob. You might just have a slow server this weekend. These things can happen. :waving:
 

·
Premium Member
Joined
·
21,185 Posts
imported post

englishted wrote:
I find it extremely fast Bob. You might just have a slow server this weekend. These things can happen. :waving:
Maybe it is all the council Tax we pay mate, gets us a faster service!!:whip::goofygrin::goofygrin:

Pete
 

·
Premium Member
Joined
·
11,739 Posts
imported post

What kinda petrol are you using :D:D:D:jumper::jumper::jumper:

Also check the plug leads on your PC and while you are at it give it an oil change ,,I am sure you will notice a great improvement on the speed ...You will be able to post faster ,,just like the rest of us funny people from the big house ...:cooldj::cooldj:
 

·
Premium Member
Joined
·
9,409 Posts
imported post

Put a pancake on top of your PC.....or try a download whistle:baffled:
 

·
Premium Member
Joined
·
3,079 Posts
imported post

:grinner: :goofygrin: :grinner: :goofygrin: :grinner: :goofygrin: :grinner: :goofygrin: :grinner: :goofygrin: :grinner: :goofygrin: :grinner: :goofygrin:
 

·
Premium Member
Joined
·
1,871 Posts
imported post

Well AZ....I'd have to agree. At times it loads slow and gives me "This page is not available" It is extremely intermittent though.

Kyle
 

·
Premium Member
Joined
·
4,040 Posts
imported post

I just spent 10 min trying to get on line on this site finally started working I went some where else for a while I figure some host between me and Ireland is doing maint or something
 

·
Premium Member
Joined
·
3,079 Posts
imported post

I was locked out too for about 35 minutes. All I would get was the "white page of death" saying that the site was inaccessable.
 

·
Other side of the pond
Joined
·
3,409 Posts
imported post

These things do occur on all forums and sites sometimes. Like cssailor says its a server somewhere doing maintenance. This place is very rarely down, which of course is great. :waving:
 
1 - 17 of 17 Posts
Status
Not open for further replies.
Top