Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Premium Member
Joined
·
217 Posts
Discussion Starter · #1 ·
Hi I just got done working on a 79 Goldwing 1000 , this bike runs just perfect but at 3500 RPM,s going down the road i get a small hiccup , i did put a aftermarket jadine exhaust on this bike it sounds nice and runs perfect except for this small hiccup anyone had this before
it is a 79 1000 carbs you can bring it down to 950 RPM,s it runs real nice starts in 3 seconds , i was thinking maybe the back pressure was different , i have clenaed the carbs and set all the adjustments it looked like the carbs where just done in the past year , they where very clean , removed a bunch of bad wires that where burned , too many lights on the bike when this guy got it , it was charging negative when running till i removed all the extra garbage now it is plus 14.3 replaced fork seal , i was going to remove the fuel tank but this is one of the few i have found the tank was perfect inside , change all oils & filters new hoses , I guess that is about it the new owner and i have never seen it run so not sure if it always had this problem . only has 29000 miles
 

·
Still Learning
Joined
·
13,274 Posts
What work have you done to it besides the exhaust?
 

·
Administrator
Joined
·
27,952 Posts
The carbs on the bike in your avatar look like 1100 carbs. I had a situation like that and had the air jets under the slide in 1 carb plugged. Had a terrible time figuring out what was wrong. 1000 carbs would probably do the same thing.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top