Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Premium Member
Joined
·
50 Posts
Discussion Starter · #1 ·
Just out of curiosity my GL1100 does not use oil and only smokes a little when it has sat for a while. But it's exhaust smells like it is burning oil. It will smell up the garage pretty fast if I start it in the garage with the garage door open. Is this normal? If not what should I look for?
 

·
Premium Member
Joined
·
2,824 Posts
Sounds like the same as mine did, but when ridden the smells would go away, idling seems to be more stinky, especially in a partially closed up garage.
If you have any canisters attached to the carb intake clean them out and check your fuel filter.
 

·
Premium Member
1984 Aspencade
Joined
·
298 Posts
If it is burning anitfreeze, it will certainly smell. You might have a damaged head gasket. Do you see any bubbles in the radiator and is it a sweet smell?

Head gaskets can leak on the outside of the engine, and not cause any real damage, other than you will need to add coolant regularly, or they can be leaking into the cylinder, and burning it.

If it is leaking and burning, do not run it very long like that, as it will wear rings quickly....

Sometimes, you can look at the plugs and see which one it is; it will be cleaner than the rest. Kinda like it was steam cleaned.....
 

·
Premium Member
Joined
·
154 Posts
ALL the Wings will smoke if left on the side stand,scares the crap out of you and keep friends at a distance,it the way the rings are set when it's parked,the residue oil left in the cylinders walls leak through.To me it's just fine and normal,RIDE IT.
 

·
Premium Member
Joined
·
50 Posts
Discussion Starter · #5 ·
The Oil looks normal and the antifreeze looks good and I have not had to add any since I first added new anitfreeze a year ago. I've ridden it about 5,000 miles since fixing it up and it still runs great. So, I'm thinking maybe I just worry too much. I will check the plugs and look again for any signs of a bad head gasket. Thanks for the advice you guys are great!
 

·
Premium Member
Joined
·
321 Posts
I have had three 1100 and they all smoke at start up. Do not worry and drive them. Never even use a qt of oil between changes.
 

·
Premium Member
Joined
·
279 Posts
It could be rich burning because the choke is on. After you have ran it and it is warmed up with the choke off put it in the garage and see if it repeats itself.
 

·
Vintage Rider
Joined
·
2,410 Posts
Mine smokes even when left on the centerstand, but it is gas, not oil. It failed the emissions test, so I had to register it in another county. It runs fine, and gets about 35 mpg. It is a fuel injected '85 LTD, and everything is controlled by the computer. There are a number of things that could be wrong, like a bad sensor, but I'm just leaving it alone. Running rich actually helps keep engines cooler in this extreme AZ heat, and it does not foul plugs. It will fill a garage up with smoke in no time. No sign of oil burning.
 

·
Answer Seeker & Kibitzer
Joined
·
634 Posts
1980 GL1100 too.

My 80 smells rich when running too. Going to check the choke for sticking closed and do a carb clean...hoping to find a better set up ..mileage is aboout 35 mpg and it runs good with power but it smells like it is running way rich...plugs show decent but the exhaust is wrong ...not sweet ...stinky ...carbonized sooty smell....??!?
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top