Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
21 Posts
Discussion Starter #1
imported post

Hi

My 97 SE front right speaker is cutting in and out.

I took it apart today and worked fine while apart. As soon as I put it all back and drove a1/4 mile and it did it again!

Needless to say it is frustrating, after all that.

Any ideas? The speakers are new (6 mos) J&M Premium, specific for gold wing 1997.

Thanks in advance, this is crazy!
 

·
Premium Member
Joined
·
5,502 Posts
imported post

Could be several things, but I will take a wild guess and say that the wire to the speaker is broken inside the insulation. Making contact some of the time or at certain angles, bounce it around a bit and it will cut in and out.

New speaker, if all plug in connectors are secure, I would suspect the wire.


Kit
 

·
Premium Member
Joined
·
21 Posts
Discussion Starter #3
imported post

Your right.
It will come on if hit(speaker).
I wonder if it's a connection in the radio and not the speaker. When I had it open and speaker out it was perfect.
The bike is keep very clean all the time so it's not a case of neglect.
 

·
Village Whack Job...
Joined
·
7,908 Posts
imported post

Pull it out again and check the soldered connections on the speakeritself, and then replace the wires back to the stereo. If the soldered connections are good, and your replace the wires, you will eliminate the problem. Unless it's internal to the stereo.
 

·
Disfunctional Nimatode
Joined
·
3,381 Posts
imported post

Does the entire stereo slide in and out of the fairing, and the back of the unit plug into a plug? My 1200 was doing this and I cleaned the connections with radioshack electrical cleaner................ works perfectly now.

ust a thought.
 

·
Premium Member
Joined
·
21 Posts
Discussion Starter #6
imported post

Dancinbear

My radio is mounted above the fuel tank.

I bet you right about the connections needing to be cleaned.

Anyone know the procedure to remove the radio on a 97 SE?
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top