Steve Saunders Goldwing Forums banner

221 - 240 of 275 Posts

·
Monkey with a Football
Joined
·
19,237 Posts
Discussion Starter #221
imported post

beenshot wrote:
that don't work either, Rudy. I have satellite internet through Wild Blue and it is just like i have not got connection with the internet.
Do you have Firefox or have access to Mozilla.com?
 

·
Monkey with a Football
Joined
·
19,237 Posts
Discussion Starter #223
imported post

beenshot wrote:
downloaded firefox, it didn't work with it either. now I am really confused.
I think your ISP may have the site blocked for some reason.
Contact them and ask them to clear you for glhelpers.com and glhelpers.com/members
 

·
Premium Member
Joined
·
1,458 Posts
imported post

this just doesn't make sense to me. I look at hundreds of websites daily. both http & https and this is the only site that I cannot access. there are no blocked websites listed on my computer and I now have all firewalls, spam blockers, pop-up blockers, and anti-virus programs disabled . i think that I like firefox, though, I just may continue to use it. but still, it will not display glhelpers.com.


we were typing at the same time. lol
you may be right, i will check with them. but why would this be blocked by them? and nothing else.
 

·
Monkey with a Football
Joined
·
19,237 Posts
Discussion Starter #225
imported post

Firefox is safer. See my last message about your ISP.
I think that is where the problem might be.
 

·
Premium Member
Joined
·
1,458 Posts
imported post

isp is not blocking it, or so they tell me. and it turns out that they are not. I dug out my laptop and guess what? glhelpers came right up. now I just have to figure out why my desktop won't let it.
 

·
Monkey with a Football
Joined
·
19,237 Posts
Discussion Starter #227
imported post

Go to Start, Run, then type in CMD and hit enter.
At the prompt type: ipconfig /flushdns and hit enter. Might be \ instead.


Then try it again.
Let me know.
 

·
Premium Member
Joined
·
1,458 Posts
imported post

a 404 not found error came up first try and the second try was back to the normal cannot display message.
 

·
Monkey with a Football
Joined
·
19,237 Posts
Discussion Starter #229
imported post

beenshot wrote:
a 404 not found error came up first try and the second try was back to the normal cannot display message.
What OS you running?
 

·
Monkey with a Football
Joined
·
19,237 Posts
Discussion Starter #231
imported post

Ok. Go to Start and the search line and do a search for 'hosts' and then for 'lmhosts'.

If found, open them with notepad. See if there is anything there referencing glhelpers.com that needs to be removed.

Also, when you test, use both browsers and both URLs.
 

·
Premium Member
Joined
·
1,458 Posts
imported post

no, nothing but some open office stuff there.
I wonder if I could have removed something that I shouldn't have with the Glary utilities.
 

·
Monkey with a Football
Joined
·
19,237 Posts
Discussion Starter #233
imported post

beenshot wrote:
no, nothing but some open office stuff there.
I wonder if I could have removed something that I shouldn't have with the Glary utilities.
Quite possibly. Consider doing a restore point just before you ran the Glary on it.
 

·
Premium Member
Joined
·
1,458 Posts
imported post

yes, i think I will try a restore. thanks for your help, it's nice to have some smart brains to pick.
 

·
Monkey with a Football
Joined
·
19,237 Posts
Discussion Starter #235
imported post

I'd be interested to hear the result.
 

·
Monkey with a Football
Joined
·
19,237 Posts
Discussion Starter #238
imported post

Sure... I'll send you a PM in a second.
 

·
Monkey with a Football
Joined
·
19,237 Posts
Discussion Starter #240
imported post

You should be good to go.
 
221 - 240 of 275 Posts
Top