Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
3,938 Posts
Discussion Starter #1
imported post

Started bike to go on ride no problem, after it idled for 2 or 3 minutes I shut it off to get into the "Tank" (Glove Box) and when I went to restart it, it made a "Grinding noise" (metal), did it twice then after letting it sit only 2 mins it started great and sounded great? Went for a ride, ran great ,came back shut it off and started it again with no problems?! Starter is about 2 1/2 yrs old?

:baffled:Sorry, wrong forum? Don't know how to switch it?
 

·
The Irish Crew
Joined
·
3,932 Posts
imported post

This is the tech forum wingdawg101, so you are in the right place. That noise could have been the starter clutch rollers groaning a bit, if it doesn't happen again then don't fret. :waving:
 

·
Premium Member
Joined
·
3,938 Posts
Discussion Starter #3
imported post

Thanks "FitzAl" , I'm hoping the battery was a little to weak and was making the starter get wierd on me? charging it now!

If not probably the "Bendex" acting up?:baffled:
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

Wouldn't hurt to pull the oil filter and cut it open to see if it's just noises or really grinding. If you find the filter clean it'll give you nice warm fuzzy feelings.
 

·
Other side of the pond
Joined
·
3,409 Posts
imported post

wingdawg101 wrote:
Thanks "FitzAl" , I'm hoping the battery was a little to weak and was making the starter get wierd on me? charging it now!

If not probably the "Bendex" acting up?:baffled:
Hi wingdawg. There is no Bendix on the Wing starter, but I know what you mean. The starter clutch might have made a racket, low battery might do this all right.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top