Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Premium Member
Joined
·
49 Posts
Discussion Starter #1
imported post

Went to go for a ride today and when I hit the starter button it just whirred and did not turn the engine over. I had it on the center stand to change the oil earlier, I took the starter out and all seemed to be connected properly. What's my next move?
 

·
Premium Member
Joined
·
860 Posts
imported post

First of all henrybo, welcome to the forum! :waving:

There seems to be a lot of this happening lately. Do a search of this forum on starter problems and you'll come up with a lot of posts, and some more answers!

Most people start with adding some (a quart or so) Marvel Mystery Oil (MMO) or Sea Foam to the crank case (drain some off first) and running it for 200-300 miles. Then change the oil and filter. This should free up gunk packed around the starter clutch rollers.

You may need to push start it.

Bob :11grey:

P.S. I use 15-50WT Mobile 1 Synthetic and have never had a problem.
 

·
Premium Member
Joined
·
3,938 Posts
imported post

Usually the "Kill Switch" was bumped to off position !?

I read to fast,sorry, you siad whirred but did not turn engine over usually thick,dirty oil ?

Mine did that a few times so I clened the crankcase with MMO 50 miles , drained it and put 5W40 Mobile one hasn't done since ?!

Personally I think the 5W oil hepls on starting it and as soon as it warms up it becomes 40 W ! You don't need a 50 W with a radiator, don't know what you're running?

We don't want to mention brands, that starts a war, lol !
 

·
Premium Member
Joined
·
6,183 Posts
imported post

ll switch was off, it'd still turn the motor over, so count that out. Also, if you took out the starter with it on the center stand, you may have made a grave mistake. Hopefully you can put it on the side stand and still be able to line up the starter for an install.

Raymond
 

·
Premium Member
Joined
·
49 Posts
Discussion Starter #5
imported post

I did change the oil to 10w 40. I had the bike on the center stand and when I hit the starter I got the sound. I did put it on the side stand to remove'/replace the starter so that's okay. I'll try the MMO trick 'cause my oil was dirty. I have been afraid to switch to synthetic, not sure why. I guess I should consider it.
Thanks for the help, will keep you informed
 

·
Premium Member
Joined
·
3,938 Posts
imported post

AZWinger, 50W oil in Yuma in July would be the same as 30W!! Just kidding , couldn't resist,lol !
 

·
Premium Member
Joined
·
49 Posts
Discussion Starter #7
imported post

That's 15w not 10. going out to put the MMO in right now. Sure hope the wife can push me fast enough to catch her in gear.
 

·
Premium Member
Joined
·
860 Posts
imported post

wingdawg101 wrote:
AZWinger, 50W oil in Yuma in July would be the same as 30W!! Just kidding , couldn't resist,lol !

And thats why I use it! :waving:

Bob
 

·
Premium Member
Joined
·
860 Posts
imported post

henrybo,

Make sure you drain off some oil first! You don't want to overfill the crank.

You may need to dangle some bait out in frontof your wife! Promise her the first ride or diamond earrings or something!

I hope it works. The MMO I mean!

Bob :11grey:
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top