Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
118 Posts
Discussion Starter #1
imported post

Pulled all three cables from starting system today because of intermittent starting
even with new gel battery and clean connections.Ground cable full of corrosion and
broken copper strands.The small cable from battery to solenoid with case pulled open
was all black did not look good at all.The cable from battery to starter seamed to be
ok but i will have three mew one's made tomorrow maybe something a little bigger
gauge.
 

Attachments

·
Guru
Joined
·
3,074 Posts
imported post

your on the right track my friend. When you get it all back together, let us know if it's fixed!
 

·
Premium Member
Joined
·
118 Posts
Discussion Starter #4
imported post

Finally got around to install cables that i made from #2
automotive battery cable complete with new copper ends,
installed battery hit the starter and wow different bike.
-4c.today and rain thing cranked like there was no tomorrow.I have some crud in the carbs because flooding real bad,but was very happy with the out come.Cost $37.00 and some cold fingers.
 

·
Premium Member
Joined
·
1,398 Posts
imported post

I'll have to check mine then. Sometimes it takes almost two seconds before the starter engages with the button pushed.
 

·
Premium Member
Joined
·
311 Posts
imported post

2tone wrote:
Finally got around to install cables that i made from #2
automotive battery cable complete with new copper ends,
installed battery hit the starter and wow different bike.
-4c.today and rain thing cranked like there was no tomorrow.I have some crud in the carbs because flooding real bad,but was very happy with the out come.Cost $37.00 and some cold fingers.
That's exactly what I did. The extra large cables look a little funky but it beats a no start every time:action:
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top