Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
16 Posts
Discussion Starter #1
imported post

I have a83 Honda Goldwing 1100 and it will not start. went to start it the other day but it wanted to kick in but did not and now all i get is a click click from the fuse thats on the side by the battery. What might be wrong with it? hope some one can help me.

Jazz:?
 

·
Premium Member
Joined
·
2,142 Posts
imported post

Sounds like your battery is mostly dead and the click from the "fuse" near the battery is the starter relay. Need to fully charge battery before proceeding as you likely drained it during repeated start attempts. From what you wrote it seems as though bike cranked at first and maybe even sputtered but did not start. Is this accurate? Or did bike not crank over at all?
 

·
Premium Member
Joined
·
2,614 Posts
imported post

First question, what happens to your headlight when you press the start button?

Check the dogbone fuse, that's the fuse on the side of the battery, if it's in good shape, and the battery is at a full charge try jumping the starter solenoid.
 

·
Premium Member
Joined
·
2,295 Posts
imported post

Hey Cool Jazz,



Besides the dead or dying battery that you seem to have, a dirty starter motor will put the final nail in the coffin. With a dirty starter sucking all the power from your system, very little if any at all is left over to actually produce spark.



Been there and done that! Take a look at this article. The starter motor has a very easy clean up procedure and I bet will help you with your problem... and it's free. It will only cost you a few hours of your time.



http://www.goldwingfacts.com/forums/forum9/73447.html



Good Luck!



Tim.
 

·
Premium Member
Joined
·
16 Posts
Discussion Starter #5
imported post

Hi there



Bike tryed to start but died after 2nds of starting did charge the battery and pressed the electonic starting switch butbike will not start at all.

Jazz
 

·
Premium Member
Joined
·
4,328 Posts
imported post

Check battery status while pushing start button..if battery under 10.5 V;'s it's dead. bad cell or something, if good then check all connections in the circuit and clean; do the ground cable at the engine mount for sure, dog bone fuse can look good but be cracked, ,..That's the easy stuff..next rebuilt starter, new battery,
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top