Steve Saunders Goldwing Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Bought a1986 interstate with 5700 miles and it's been great until a few days ago. Rode couple of miles to store and when leaving it just clicked at starter solenoid. After a few minutes it started. Same thing a couple days ago but got a push start to get home. Ordered a new solenoid which just came in today. But while bored yesterday I noticed the electrical connector was badly corroded and burnt so I decided to bypass the connector and hardwire the wires. Unfortunately all the wires are yellow and I think I may have crossed to of them up. Anyway put new solenoid on today and same issues. Power to both sides of solenoid and also to starter but still just clicks. Any advice??
 

·
Administrator
Joined
·
25,736 Posts
Do you mean the 3 yellow wires to the left of the battery are burnt? It doesn't matter which one you connect to which. If you are getting power to the starter and it doesn't work, it's the starter.
 

·
Premium Member
Joined
·
6,357 Posts
Bought a1986 interstate with 5700 miles and it's been great until a few days ago. Rode couple of miles to store and when leaving it just clicked at starter solenoid. After a few minutes it started. Same thing a couple days ago but got a push start to get home. Ordered a new solenoid which just came in today. But while bored yesterday I noticed the electrical connector was badly corroded and burnt so I decided to bypass the connector and hardwire the wires. Unfortunately all the wires are yellow and I think I may have crossed to of them up. Anyway put new solenoid on today and same issues. Power to both sides of solenoid and also to starter but still just clicks. Any advice??
Just to be sure, do you hear any other noise like the starter is spinning but not engaged with the engine? Probably not but worth asking I guess. Are you saying there is power right on the starter stud itself. Not the cable but the threaded stud ypu put the nut on.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
To be clear. There are no other noises other than right at solenoid on right side of battery. Yes it's the 3 yellow wires to the left of battery. I have almost 12 volts on the starter post
 

·
Premium Member
Joined
·
6,357 Posts
To be clear. There are no other noises other than right at solenoid on right side of battery. Yes it's the 3 yellow wires to the left of battery. I have almost 12 volts on the starter post
Are you testing by putting the black probe on engine metal and red on the stud? If you are putting the black probe on the battery negative you could read 12 volts and have a bad ground connection after the battery.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Ordered a new starter and put on earlier. Now the starter just keeps cranking even after turning off the kill and key. Had to pull battery cable to stop it. Also it didn't start. Any more advice?
 

·
Administrator
Joined
·
25,736 Posts
Either the solenoid is stuck or it is wired wrong.
 
1 - 8 of 8 Posts
Top