Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Premium Member
Joined
·
449 Posts
Discussion Starter #1
imported post

Well yesterday I scored a used K40 for 5 bucks so I decided to try and mount a CB. I have a small Uniden car type mounted on the false tank, and the K40 is mounted to the rails around the saddle bags. It seems to work fine when the bike is not running but when you start the bike the stator noise at speedpretty much makes it useless.

I know others have mounted aftermarket CBs so what is the cure?
 

·
Premium Member
Joined
·
2,929 Posts
imported post

There is a massive amount of ignition noise (it's not stator noise) in and around the top of the triple tree, and on the top of the false tank. Anything without considerable shielding is susceptible to it. Unfortunately the only solution I've found is to move the item that is picking up the interference.
 

·
Premium Member
Joined
·
3,344 Posts
imported post

you may want to try an in-line surpressor, it attaches to the in-line fuse holder,they've worked for me on cars, my cb is mounted on top of the left hand pocket and dont pick up any noise as gsm says, try moving it
 

·
Premium Member
Joined
·
1,847 Posts
imported post

Yes supressor sis the answer, they get rid of the high frequencies that give you the noise
 

·
Premium Member
Joined
·
449 Posts
Discussion Starter #5
imported post

Thanks for the input, I know some of it is ignition noise but most is stator, It gets louder as the volts increase on startup. I did remove the CB and replace it with a Midland Power Max, It is in about the same spot but has alot less noise in it. The Midland also seems to have a much better (louder) speaker so I should not need to run a external speaker :cool:. I will try to pick up a supressor tomarrow, I might even try to make a antenna mount that puts the antenna in the stock location. The only down side is that right now the tops of both antennas are even. But I know the K40 being a bottom load needs to be as high as possable for good performance.
 

·
Administrator
02 GL1800 w/Auto Pilot
Joined
·
59,651 Posts
imported post

MADDOG355 wrote:
I will try to pick up a supressor tomarrow, I might even try to make a antenna mount that puts the antenna in the stock location. The only down side is that right now the tops of both antennas are even. But I know the K40 being a bottom load needs to be as high as possable for good performance.
Be sure to bond the ground side of the antenna mount to the bike's frame real good.

That bottom load antenna needs all the help it can get with feed point impedance matching.
 

·
Premium Member
Joined
·
449 Posts
Discussion Starter #7
imported post

AZgl1500 wrote:

Be sure to bond the ground side of the antenna mount to the bike's frame real good.

That bottom load antenna needs all the help it can get with feed point impedance matching.
It has a good ground where it is located now. I am still undecided about moving it up but I most likely will. Just not shure if the extra 12" are worth the effort.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top