Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Premium Member
Joined
·
1,790 Posts
Discussion Starter #1
imported post

My 87, with 65,000 miles has original stator, and I have had no problems with it. Yellow wires have been soldered. And, I have no extra lights or other electrical stuff except for a coule of small PIAA driving light. So, the question is, does increasing the electrical draw, (as in adding Gerbing heated clothing) put the stator at risk? I figure I will do the poorboy conversion at some point, if necessary, but don't want to be the one to make it necessary, (if you know what I mean).



Marty
 

·
Premium Member
Joined
·
10,276 Posts
imported post

I would install a volt meter, or similar gage. That's the only way you will know if your system is preforming well enough to handle the draw. You don't want to run the bike, slowly killing your battery.

These work great.

http://www.cyclemaxohio.com/inc/sdetail/709
 

Attachments

·
Premium Member
Joined
·
1,790 Posts
Discussion Starter #3
imported post

Mike, I have installed a volt meter. It runs about 15v when the bike is running. I want to know what causes the stators to go bad. Poor engineering, with no relation to voltage draw upon the system, or is voltage draw upon the system a factor in the stator going bad?
 

·
Premium Member
Joined
·
3,777 Posts
imported post

The concensus seems to be the insulation breaking down due to acids and other combustion by-products in the engine oil. Occasionally poor connections causing the regulator to act-up and take out the stator.



Proper maintenance, and regular oil changes are the ticket for long stator life. My 86-I lost hers at 55K, I bought her at 50K and take no responsibility for the first 17 years of her life. Just turned 80K in Sept. of last year... :gunhead:
 

·
Premium Member
Joined
·
10,276 Posts
imported post

At one point, we were running and maintaining 3 GL1200's. In all three cases, we made sure the connections were clean and tight, the batteries were in good shape, and the oil was changed on a regular basis. All three bikes had volt meters on them so we could monitor the draw on the system.

If you did a search on stator failure, you would hear similar comments. Age, combined with poor maintenance all contribute. The one bike that did have a stator failure, sat a long time between running. The oil probably wasn't changed very much. We we got it and found the P.O. used a flat 4 wire trailer connector, in place of the stock connector. We hard soldered the wires, installed a DC ignition harness, put in a new battery, and flushed the motor. It ran for about a month and died. I think the damage was already done.

I think the problem in that case was dirty/poor electrical connections, and contaminated oil, over a long period of time contributed.
 

·
Premium Member
Joined
·
2,797 Posts
imported post

4evermetric wrote:
Mike, I have installed a volt meter. It runs about 15v when the bike is running. I want to know what causes the stators to go bad. Poor engineering, with no relation to voltage draw upon the system, or is voltage draw upon the system a factor in the stator going bad?
Yes, poor engineering.
No, additional loads wont speed up it's time of death.

The stator puts out 100% of it's power all the time, what is not used by normal bike loads is dumped to ground.
There lies the poor engineering together with being subjected to heat and acidic oil.
To take care of the stator keep the oil clean.
 

·
Premium Member
Joined
·
1,790 Posts
Discussion Starter #7
imported post

Thanks guys, that's what I needed to know.

Marty
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top