Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Premium Member
Joined
·
503 Posts
Discussion Starter #1
imported post

82 aspecade.1100 changed oil went for short ride.about 25 miles seen a friend stoped to talk shut bike off then went to start just clicked.jumped it got home put load test on batt.checked good.checked volts 1100 rpm.about 12.4. 2500 rpms14.5 shut it off started fine.watched load tester very slow to get back up to 14.5-8 have hard wired stater wires.is stator going out or is this normal with voltage comeing back up slow:?:stumped:
 

·
Premium Member
Joined
·
4,328 Posts
imported post

Mine comes up slowly..and goes down slowly.
 

·
Premium Member
Joined
·
1,474 Posts
imported post

al, not sure about your problem. brings up questions as to method of test and previous problems if any, condition and age of battery. which gage was being monitored as to slow rise to 14+ volts from ? From the volts and rpm readingat different test points it appears the system is working ok. If you were watching the volt meter on the dash climbing to 14volts, a very slow rise is normal for it. You wrote load test. was this actualdevice for load testing or avolt ohm meter placed post to post on the battery?

Any extra lighting or electric accessories at 1050 or 1100 rpm(12 to 12.5volts)will slowly let the battery discharge. If battery was low at the beginning of your ride 25 miles(30minutes) would not have put any thing back in the battery. A low or discharged battery needs to be recharged or rodeat hiway speed for 100 miles (2hours)

:baffled:Keno
 

·
Premium Member
Joined
·
503 Posts
Discussion Starter #4
imported post

it was a batt.load tester.in cold weather i keep a trickel charger on itall the time one that shuts off when battery is fully charged.and then kicks back on if it gets low again.have no extra accessories.cleand batt post just to be sure will ride it tommrow if its not raining and see if it dose it again.batt is going on 2yrs.walmart batt.
 

·
Premium Member
Joined
·
6,947 Posts
imported post

I'd say that the next step would be to test the battery with a hydrometer. Possibly a dead cell or 2.

Start with the cheap, and easy checks first. ;)
 

·
Premium Member
Joined
·
503 Posts
Discussion Starter #6
imported post

will bike run if start it and take battery post off. and if it runs that way can i put battery load test on cables to see if it is charging...
 

·
Administrator
Joined
·
26,181 Posts
imported post

Do not disconnect the battery with the bike running......
If the voltage comes up with it running, it's charging.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top