Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Premium Member
Joined
·
10,253 Posts
Discussion Starter #1
imported post

I was out today taking some parts off my Wing and getting some more chrome pieces cleaned and polished....I was setting on the ground left side setting on Wing, when I noticed a large bolt just hanging on the back of the engine???? Pulled it out found the threads flat as stripped....:shock::shock::shock:....I finally found out where t came from and boy was I POed BIG time...It is the bolt that holds the stator in....the washer was laying loose inside the cover....Talked to Bagmaster and he asked me where the cover was?????What cover ???? Then he tells me that this bolt had backed out and most likely some one had tighted it too much....

I was about ready to part my wing out and just quit riding again...But Baggy suggested that I go to my local bike breaker buy a new bolt and a cover, tap the threads in the shaft, put lock tite on new bolt and tighten to specs if possible....If it don't tighten then I will have to pull the engine and replace the stator shaft????

Any one else have this problem???? If so what did you do to fix it????...Baggy said if I do have to pull the engine it might be best to take and install a "poor boy kit"....


Claude.....
 

·
Premium Member
Joined
·
2,003 Posts
imported post

id pull the engine and fix it That includes the stator shaft if the threads are that bad. i dont think you could do a decent lasting job with it in the bike. The bolt should have never came all the way out. The cover should have stopped it from coming all the way out. It sounds like its been jury rigged once before . JB
 

·
Administrator
Joined
·
26,977 Posts
imported post

You are going to have to fix it even if you install a poorboy kit. If the bolt isn't in there the rotor can come loose and cause big problems.
 

·
Registered
Joined
·
297 Posts
imported post

It's not that hard to remove the engine from GL1100, but why bother if it's not necessary.

I would try Baggy's suggestion first. I don't think there is any down side, you can still remove the engine if it doesn't work.
 

·
Premium Member
Joined
·
5,734 Posts
imported post

even if you put a poor boy kit on the bike you have to have the stator shell in place for the starter sprag clutch to work to turn the engine over to start it. so try the new bolt first.
 

·
Premium Member
Joined
·
2,642 Posts
imported post

You could always try a Helicoil.....
 

·
Premium Member
Joined
·
1,581 Posts
imported post

aht_six wrote:
It's not that hard to remove the engine from GL1100, but why bother if it's not necessary.

I would try Baggy's suggestion first. I don't think there is any down side, you can still remove the engine if it doesn't work.
ditto this comment. if you'd like some help, just holler. if you do need a new shaft, may have that too.
probably got bolt to. isn't there suppose to be a cap there also? timing?


mark:waving:
 

·
Village Whack Job...
Joined
·
7,908 Posts
imported post

Red,

I have a replacement shaft, and the cap that goes on over the bolt. What I don't have is the bolt itself. But I would imaging that you could get one form a hardware store to fit.

If you end up needing the shaft let me know you can have it for the cost of shipping. You'll definitely need the cap.

If our stator cover (the big cover that goes over the entire rear of the engine) is damaged and needs to be replaced I have one of those too. The vacuum advance unit is even still on it. In fact there is a stator in it too. The stator is used of course but was working fine when the motor was disassembled due to a failed connecting rod bearing. The stator cover I'd need to get a few bucks for.

Anyway just let me know if you need this stuff.
 

·
Premium Member
Joined
·
10,253 Posts
Discussion Starter #9
imported post

OK ....Good news ...Bad news....The stator housing its self was stripped out where that stator bolt goes in.....I went to local breaker got the bolt and plug....Got home tried taping the threads in the shaft....There were no threads ???? stripped out totally.....Plug just slipped all the way into the hole in the stator case...No threads there either....Went back to my local breaker and bought the stator cover and complete stator shaft with all gears chains etc....Gave $100.00 bucks for everything....He left the out put shaft, clutch cover, vacuum advance, and the stator windings.....So now all I need is gaskets some extra hands and two days of free time.....I decided that doing it in half measures is not going to get it.....Thanks for everyone's help....

Claude.....
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top