Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Premium Member
Joined
·
29 Posts
Discussion Starter #1
imported post

Hi guys and gals:
when I take off in first gear, from a dead stop, my bike stutters slightly and the transmission growls because the engine does not take hold immediately. the engine runs exceptionally smooth when it gets going and at rpm's above 2000, and idles very smooth. I have changed plugs and set timing but did not cure problem, any suggestions?

Manny
 

·
Premium Member
Joined
·
5,734 Posts
imported post

if it dont idle smooth but smooths out around1500 --- 2000 rpm s . than im afraid your in need of a carb cleaning. just my 2 cents.
 

·
Premium Member
Joined
·
294 Posts
imported post

Hi mannycar

sounds like your accelerator pump circuit in the carbs is not working. Try a can or two of sea foam.

Good luck Tom
 

·
Administrator
Joined
·
26,530 Posts
imported post

I say synchronize the carbs and all will be well. What synching does is make all 4 butterflys uncover the transition ports in the carb throat at the same time so it will come off idle evenly. If you have the carbs off you can see the little holes in the carb throat that uncover as you just barely open the throttle. After the butterfly opens past that point it starts taking fuel from the main jet so the transition port doesn't matter much any more.
 

·
Premium Member
Joined
·
189 Posts
imported post

Mine will do it too if the rpm's aren't high enough when you take off. I have found they just don't like to be bogged on takeoff. Just be a little more aggressive on your starts and it should go away..
 

·
Premium Member
Joined
·
1,902 Posts
imported post

Clogged slow jets. balancing probably won't help. Bite the bullet and clean the carbs. Make sure you can see light through the smaller slow jets.

Since it looks from the slotted front disc brakes you have, it is a 1982 Goldwing. If true, and your carbs are the original, the slow jets easily unscrew.

Good luck
 

·
Piled Higher and Deeper
Joined
·
4,513 Posts
imported post

mannycar wrote:
.....the engine runs exceptionally smooth when it gets going and at rpm's above 2000, and idles very smooth. ....
All good comments in above posts.. either you carbs need some cleaning or synchronizing (or both)... I highlighted "idles very smooth".. becasue that confused the issue.. normally clogged smal jets in t he carb would make for a poor idle.. YOu might try using some "seafoam" for a few tank fulls and also check the synchronization... if that doesn't fix it, then I am afraid it is time to get into the carbs... Isn't it winter there now?? this makes a good winter project:waving:.. SDB/Jim
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top