Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
113 Posts
Discussion Starter · #1 ·
imported post

I need some help in identifying where this harness, in the pic, hooks up to . The PO had cut out the fan circuit, probably because the thermal switch didn't work he ran a ground off the main harness to the engine. I need to restore it to original. The bike is an '81 GL1100 I



1) I have no I dea where this goes -it looks like a ground



2)goes to the main harness



3) goes to the fan



4) goes to the oil pressure sensor I think



5)goes to the temp gauge



6)goes to the thermal switch



I looked at the wiring diagram, but addmittedly, I'm weak in this area. Any and all help would be appreciated
 

Attachments

·
Premium Member
Joined
·
1,304 Posts
imported post

1 goes to the neutral switch
6 goes to the fan thermo switch
5 goes to the temp sensor for the guage
4 goes to the oil pressure switch
3 goes to the fan motor
2 goes to a plug that goes back to the ign

I think that's right I'm going by memory
 

·
Premium Member
Joined
·
5,734 Posts
imported post

by golly--i think you`ve got it.
 

·
Premium Member
Joined
·
113 Posts
Discussion Starter · #4 ·
imported post

Thank you. I have to follow the neutral switch wire. I don't know where he has it going. One more quick question. The pic is for an '81 and it shows a connector with more than 4 leads, yet my bike has a 4 lead connector that is factory installed. How do I proceed with the rewireing? any suggestions? Thank you
 

·
Premium Member
Joined
·
5,734 Posts
imported post

i belive the #2 plug will match up with the one thats on top of the front tin on the left side.there is a harness holding tab just before the plug. i think--gad its been awhile sence i`ve looked.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top