Steve Saunders Goldwing Forums banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
37 Posts
Discussion Starter #1
Okay Guys. I have an 02 1800 CSC Trike Cobra Goldwing. So tonight i took the seat off to run a aux cable to the back left passenger compartment everything was fine no issues. I put the seat back on and pulled out onto the driveway. I lowered the air ride from 19 to 2 thinking it would adjust the ride soft for memo 1 and stiffer for memo 2. Well i can go down but get an sensor adjust error. i took the glove box apart that where the wires are connected no luck. I disconnected the battery and when it starts up no errors. I can push the up button and hear the relay click the it will go back into error. I have a ride this Saturday and not sure what the ride will be like with little to no preset on the shock. Any info and be gentle with me it may take some really simple directions. (go to the black box remove find grey wire inspect) that kinda thing. Thanks for any help and info.
Rick T.
 

·
Administrator
Joined
·
24,412 Posts
Wasn't all that removed when it was converted to a trike?
 

·
Administrator
Joined
·
24,412 Posts
If it is still there they must have done some trickery to make it work on the trike suspension. The actuator with the sensor mounts just inside the front of where the right saddlebag used to be with a high pressure line going to the single rear shock. The trike has 2 rear shocks, not just 1. You may have to call CSC on this one to find out what they did with it.
 

·
Registered
Joined
·
8 Posts
my 03 1800 trike has 2 shocks, the mono assembly and components were all removed with the conversion,If I push the adjust button ,it gives me the "adjust error"
 

·
Administrator
Joined
·
24,412 Posts
my 03 1800 trike has 2 shocks, the mono assembly and components were all removed with the conversion,If I push the adjust button ,it gives me the "adjust error"
Did this just happen or has it always been like that?
 

·
Registered
Joined
·
8 Posts
I just bought the trike last june ,that's the way it was, must have been removed when it was converted, they probably didn't disconnect the controls for it.BTW it's a Road Smith conversion
 
1 - 8 of 8 Posts
Top