Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
3 Posts
Discussion Starter · #1 ·
imported post

I searched the Forums, but it seems like nobody is having the problem I have. I can't find the T1 Timing Mark.



I have an 87 Interstate.



I have the Honda Manual, and am trying to replace the timing belts. Everything went fine, right up until it said: "Remove timing mark inspection cap and line up the T1 mark". The manual doesn't actually show this inspection cap, but I think it's to the left of the Crank, and above it (when looking front to rear). This plug has a regular screwdriver slot in it. I removed it, and can't see any "marks" at all. the picture in the book doesn't look like what I'm seeing when looking thru the hole.



Am I in the right area, and if so, how do you get around the front tire being inyour way when you're looking in the hole?



Gary
 

·
Premium Member
Joined
·
4,379 Posts
imported post

it is at the top of the engine, you access it from the left side of the bike, its next to the fuel filter.
 

·
Premium Member
Joined
·
3,791 Posts
imported post

What Bill said... It can be a real pain to see into in order to get a dead-on view of the timing mark, but it's there... :gunhead:
 

·
Premium Member
Joined
·
3 Posts
Discussion Starter · #5 ·
imported post

OK, I looked on top, and I found it. After that, it was only 30 minutes, and the bike was running again.

Thanks alot. I was waaaay off. For some reason I was thinking it was on the front of the engine, between the right cam gear and the crank gear.

The Honda manual assumes you know where this opening would be, but for a first timer, I didn't know.

Thanks Again,

Gary
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top