Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
4 Posts
Discussion Starter #1
imported post

I have a 1981 1100I I inherited a problem with the tach, 3 cables and 2 differant tachs latter I still have the same problem it whines and rumbles no matter how i route it at times the inner cable hits the outter cable, any suggestions
 

·
Premium Member
Joined
·
1,581 Posts
imported post

ce7181t wrote:
I have a 1981 1100I I inherited a problem with the tach, 3 cables and 2 differant tachs latter I still have the same problem it whines and rumbles no matter how i route it at times the inner cable hits the outter cable, any suggestions

if its not cable or tach, perhaps its at the wheel



mark:waving:
 

·
Premium Member
Joined
·
6,183 Posts
imported post

The tach runs off the back of the fuel pump, the speedometer runs off the wheel.

Tach cables are super cheap (in comparison) Use a new cable, lube it well before installing, and you should be able to find the routing diagram in the service manual, or if not, I can look at mine in the morning.

You call always try a new cable, a tach, and just hold the tach with the cable straight out with no bends. See if you can duplicate the problem with the tack and cable not installed on the bike (except for the tach cable into the pump)
 

·
Premium Member
Joined
·
1,581 Posts
imported post

thank you sam for the correction. as usual you are correct.



mark:waving:
 

·
Premium Member
Joined
·
4 Posts
Discussion Starter #5
imported post

found the problem, both tachs were bad, went and bought another used one, problem fixed:clapper:, thanks so much for your help
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top