Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
158 Posts
Discussion Starter #1
imported post

hello hope someone out their can help. i broke a timing belt the other day, bent a valve. ( not good i know ) have everything back together and running. but i have a tapping on the right head ( the side i bent the valve ) can't find where it's coming from. i have reset the valve gap,rector settings, and even changed the rockers andcam on that side. but nothing help. it sounds like the old cars when the lifters didn't pump up with oil. their is a small tube with o rings on it when i removed the head. i think this is a oil line for that head could one of the o-rings be bad? everything else is ok. compression is good on that side also. hope someone can help. JIM
 

·
Premium Member
Joined
·
1 Posts
imported post

Hello Make sure you have the belts in time sounds like you are 1 tooth off on the timing belt a valve hiting a piston happen to me one time changing a head gasket
 

·
Premium Member
Joined
·
2,048 Posts
imported post

Jim the 1100 has mechanical (solid) lifters. It is a simple adjustment unless something is bent.
 

·
Administrator
Joined
·
26,977 Posts
imported post

Sure it's not an exhaust leak? Could also be something got in the cylinder and is rattling around, something the size of a BB can make a lot of noise.
 

·
Premium Member
Joined
·
158 Posts
Discussion Starter #5
imported post

black gold timming is on the marks.
jackjohn i know it has solid lifters, i said it sounds like a old car that the lifters are tapping.
dave0430 i cleaned everything befor putting it back togeather, but it is possible. guess i will have to open it up again and see what inside. thanks everyone for the help JIM
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top