Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
Hi just had my tire changed and Im ready to re install the wheel on my bike its a 1983 honda gl1100 . One part that I cant figure out how to install is the Collar it looks like a tube with locking things on each end.

I have tried to figure it out by looking at parts lists but none of the diagram shows where it goes or how to install it.

I Have tried to install it where i think it goes but the final drive , hub and wheel wont go together.


HELLPPPPP LOL
 

·
Administrator
Joined
·
27,952 Posts
How long is this tube? There is a straight sleeve that goes inside the final drive about 3" long, another about the same that goes in between the bearings in the wheel but it should not have came out and one with a flange on it that goes on the left side of the wheel.
 

·
Premium Member
Joined
·
4,328 Posts
Does look like anything I've seen in a GL rear wheel. The tube in the rear hub doesn't have tabs on it..that's what look off to me. Looking at a parts diagram I don't see anything like it..a tube with looking tabs on it.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #5 ·
Orginally thought that the guy left a part in my wheel but then looked at some schematics for 1983 it does show this part but if i try to put it on the bike where it says it goes according to the pics i seen it doesnt fit and there is now way of closing up the final drive hub to the wheel.

I have the wheel all installed on the bike but was afraid to test drive it until i figure this out so as not to screw up something major
 

·
Premium Member
Joined
·
4,328 Posts
I don't see it here??? 83 A rear wheel the "collar" has no tabs on it..in the picture or the ones I have removed from rear wheels either???
http://tinyurl.com/b85ptpk
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #7 ·
Hmm weird I guess the bike will have to be started up and take it for a ride to see if it really needs that part or not lol. first i have to solve an issue with gas not coming into the petcock now this totally sucks.
 

·
Administrator
Joined
·
27,952 Posts
That sure does look like a bearing spacer, like one I just had out of a 1000 front wheel. Check that there is a spacer between the bearings in the wheel. If it is not there it will cause a side load on the bearings and they will not stand up to that for long.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top