Steve Saunders Goldwing Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
OK. so my starter quit working. Yes I got new A&B relays and checked the connections. All it does is click (the starter). Being fairly mechanical inclined I've got everything off and removed the top 2 bolts. After about 4 hours of trying to get to that 3rd bolt I give up! Are there any tricks to getting to that bolt? All help is greatly appreciated.
 

·
Premium Member
Joined
·
5,801 Posts
Don't have any first hand knowledge but Dave030 said remove the gas tank and it is easy. He also said removing the tank is not hard to do. Have you done that yet?
Also, before you go farther have you checked the battery cable that leaves relay "B" and goes to the starter? It should be have voltage when the start button is pressed in. There has been some who had trouble with grounds at the engine and starter. Quick check there would be a jumper cable from battery negative to the block and try to start the bike. I don't know if anyone has needed a starter?????
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Connections checked out fine. When 12v (from a good battery) is applied to the terminal on the starter all that happens is a click. Just can't get to that last bolt on the underside of the starter.
 

·
Premium Member
Joined
·
2,247 Posts
I did one a couple years ago. Best I remember I used two 1/4' extentions together with a swivel and socket. Fuel tank and everything else under it rermoved. I also suggest to replace with factory oem starter or have yours rebuilt at auto electric dealer. I was in hurry and bought cheap ebay starter. It pumped oil out the back like it had a hole in it. Pulled it replkaced thge oring bolted it back on and still lkeaked. Replaced with factory starter and all was good.
 
1 - 6 of 6 Posts
Top