Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Premium Member
2008 Goldwing 1800
Joined
·
1,095 Posts
Discussion Starter #1
imported post

Well, I went out for a ride yesterday and noticed my alternator was showing between 13.7 and 13.9 with only an occasional 14 or 14.1 . It flashes readings as Iride along.How close am I to getting stranded on one of my rides? It is 13 years old now, and I was wondering ifit isstill good.
 

·
Premium Member
Joined
·
210 Posts
imported post

Those numbers are fine.When you have a good battery it is not going to show full charge all the time.Your right where you want to be....;)



Kurt
 

·
Still Learning
Joined
·
13,270 Posts
imported post

Is it the stock alternator? Running extra lights?
 

·
Premium Member
2008 Goldwing 1800
Joined
·
1,095 Posts
Discussion Starter #4
imported post

Stock alternator. No xtra lights. and a sealed glassmat battery.
 

·
Registered
Joined
·
2,795 Posts
imported post

DrifterTex wrote:
Well, I went out for a ride yesterday and noticed my alternator was showing between 13.7 and 13.9 with only an occasional 14 or 14.1 . It flashes readings as Iride along.How close am I to getting stranded on one of my rides? It is 13 years old now, and I was wondering ifit isstill good.
> I'm concerned about the "13 years old"... eg Realize that the stock alternator requires Servicing of the Brushes (cleaning) about every 20k miles; and replacement of the brushes around 80k
 

·
Senior Guru
Joined
·
3,873 Posts
imported post

He only has 45k on the clock i dont see anything wrong with those readings unless the volt meter is connected direct to the battery your reading will fluxuate as other things draw power
 

·
Piled Higher and Deeper
Joined
·
4,513 Posts
imported post

There is really not much to do at 45k ifreadings appear to be normal.. I mean, if you want to take it apart and have a look, go ahead.. (you won't be able to see anything except how much brush wear there is).. but I wouldn't be doing this at this point.. (and mother Honda is silent)but maybe at 80-100k I'd consider replacingbrushes or do something if voltages act up.. (voltages below)... and keep in mind that hot weather (actually hot alternator)makes for lower voltages (by design.. not an accident)
 

Attachments

·
Senior Member
Joined
·
751 Posts
imported post

Tex the first thing I would do is start your bike go for a ride(your choice) about an hour or 2 & tommarrow & the next day the same ! Point being nothing to be concerned about but if you want take out your alt & check your brushes or if your unable to do it go to an alt shop or send it to Ken Hemmings & He can rebuild it for you if you or if you will Leave sleeping dogs lie !
 

·
Premium Member
Joined
·
132 Posts
imported post

The voltage seems normal UNLESS it has been charging more consistently and suddenly dropped. This would be a concern.
 

·
Premium Member
2008 Goldwing 1800
Joined
·
1,095 Posts
Discussion Starter #10
imported post

Went out for a ride today and the voltage meter stayed steady between 13.9 to 14.1 . I guess it was just the heat from yesterday causing the low volts. Thanks all for your advice. I will keep an eye on it as it seemed back to normal today.
 

·
Senior Guru
Joined
·
3,873 Posts
imported post

most likely the fans comeing on caused the fluxuation
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top