Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Premium Member
Joined
·
209 Posts
Discussion Starter #1
imported post

The pin on the shaft (on the inside of the back cover) that drives the CDI unit, broke off.
Does that pin tap out? If it does, it is a very, very tight fit.
Does anyone have any idea where I can get a shaft or pin?? (other than Honda--my credit line is not high enough to buy the shaft from Honda) Thanks, again, Lew
 

·
Premium Member
Joined
·
2,048 Posts
imported post

Hi Lew, the parts guide, calls out a 3 X 5.2 mm pin, PN 30905-216-000, it would be a pretty tight fit. Do support the shaft if you can to prevent bending it while knocking the pin out. Service Honda has the pin for $1.31 Better Luck
 

·
Premium Member
Joined
·
209 Posts
Discussion Starter #3
imported post

Geeze Jack, You are good!!!! I bet that you had the part number memorized!!! Thanks, ew
 

·
Premium Member
Joined
·
209 Posts
Discussion Starter #4
imported post

That pin now costs $3.95 and I have to wait a week to get it. i will have the Honda Service people press the old one out and the new one in. Enjoy, lew
 

·
Premium Member
Joined
·
209 Posts
Discussion Starter #5
imported post

Greetings Jack, I (finally) got another CDI drive shaft (complete with a pin) and am still having a problem with that dowel pin. I cannot find where it goes. A long pin comes out of the rear cover to position the plastic spacer and pulse generator assembly. The spark advancer firmly locks into a pin on the drive shaft. There is no hole, for the dowl pin, in either the spacer or the spark advancer. I don't see any need for that dowl pin or any place to insert it. Can you shed any light. Thanks, Lew
 

·
Premium Member
Joined
·
2,048 Posts
imported post

Lew, unless the dowell pin is already in place, there should be a very obvious hole in the backing plate, it keeps the spark advancer lined up.
 

·
Premium Member
Joined
·
4,473 Posts
imported post

Hey Lew could you please tells us whatyear and modelso we can help. Either put it in you signature line or in your profile. I will post a picture of where that pin goes if I know what year model it is. I'v had that same problem on my GL1100. Thanks.

~teacher~~~
 

·
Premium Member
Joined
·
4,473 Posts
imported post

Lew I'm guessing this is for a GL1100. I had to go look at some other post you've made. Heres the picture. I hope it helps.

~teacher~~~
 

Attachments

·
Premium Member
Joined
·
209 Posts
Discussion Starter #9
imported post

Greetings----That is my problem. There is no hole in either the plastic spacer or spark advancer. The spark advancer is held firm by a knotch in the edge and a pin on the drive shaft. I did check the engine number and it is definately a 1981 engine. Is it possible that the 1981 used a different design???? Thanks, lew
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top