Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
910 Posts
Discussion Starter #1
imported post

WHEN IN 5TH GEAR AND WHEN A SLIT DECELERATION THERE IS A RUMBILIN OR CLICKING SOUND... CLICK, CLICK, CKICK IN FAST SECQUENCE THEN OK??? WHEN I DECELERATE FAST NO CLICKING NOISES... WHEN I'M IN 4TH GEAR OR LOWER,AT LOW SPEEDS NO CLICKING AT ANYTIME...
 

·
Piled Higher and Deeper
Joined
·
4,513 Posts
imported post

First.. Welcome to the forum!!

Is it new or been there for a while?? It could be any number of things..When you slightly decelerate you remove all of the forces (torques) in the drive train so everything is loose.. It could be the primary chain, bearings, gear back lash, etc... I wouldn't worry about it, particularly since you don't hear it under load... These old Gold Wings have all sorts of scary bumps and grinds that are perfectly normal..

Also, it helps us if you please put your location in your profile..

SDB/Jim
 

·
Premium Member
Joined
·
910 Posts
Discussion Starter #3
imported post

thanks for the info now how do I get to change info on location and such????
 

·
Premium Member
Joined
·
472 Posts
imported post

grizly, did you ever find cause of this noise? my gl1200 has exact same noise but cant find cause, any help is appreciated regards walkabout:?
 

·
Premium Member
Joined
·
910 Posts
Discussion Starter #5
imported post

I fixed the problem ... I was checking the rear end, drive shaft and U joint for grease and discovered that after reasembly the noise was gone... It apears that some thing was loose... hope this works for you... I had driven with the noise for 1 season and no apearent damage, I was lucky...
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top