Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Not very experienced in these kind of things and would like advice.

After the bike sat for several months there is no pressure in the rear brake lever. My first attempt to remedy it was to bleed the left front caliper, but I can't draw any fluid from the bleeder using a minivac.

What's the next logical thing to try? I've got the Clymer manual for reference.

Thanks
 

·
Honda Guru
Joined
·
2,079 Posts
First…. welcome to the forum!!

This is a 'fairly common' problem. Usually bleeding the front-left caliper will result in some pressure at the pedal but you might have to bleed the entire system. The miti-vac might not be operational so try pumping the pedal. Use the 'pump-hold-release' method and see if pressure builds. Bleed the front caliper and then the rear caliper. Make sure to use some fresh Dot4 brake fluid and refill the fluid reservoir as needed.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 · (Edited)
Thanks for the reply. I've tried pumping the lever quite a bit with no apparent results. The reservoir level doesn't change either. BTW the reservoir was still between the marks after the long sit, so does this mean there wasn't a leak?

The minivac is definitely drawing suction at the connection to the bleeder valve.

I broke the banjo bolt connection to the front left caliper to see if there was fluid and there was. Does this mean there's a blockage somewhere in the caliper? Is disassembling the caliper the next logical step or is the master cylandar the likely culprit?
 

·
Honda Guru
Joined
·
2,079 Posts
It's sounding like the master cylinder isn't pushing the fluid. There could be air trapped inside the master cylinder. If you're confident about the miti-vac try connecting it and applying a vacuum. Open the bleeder on the caliper and then pump the pedal repeatedly. Hopefully this'll pull any air that's trapped in the caliper into the line and eventually out the bleeder. You should try pumping the pedal maybe 5 times with the vacuum applied. Close the bleeder and then see if any pressure is at the pedal. Repeat several times and then go back to the standard bleeding process.

I've got a miti-vac also but I'm a bigger believer in the old 'pump-hold-release' proceedure. I turned a wrench at Japanese bike shops for 35 years and it's sort of burned into me…. sometimes the old school way works better.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Ray, made a little progress with your suggestions. Half the reservoir emptied into the system when I first tried it and the pedal stiffened a little. I'll keep trying this. Beats tearing the bike apart to get to the master cylendar (unless there's a shortcut--Clymer says take the exhausts off, etc etc).
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top