Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Premium Member
Joined
·
171 Posts
Discussion Starter #1
imported post

I'm trying to locate the auxillary input wire with the 1/8" plug on the end. They came on my year model to be able to hook up a cassette player or cd player. I have the repair/electrical manual and it said it it was under the left front pocket.

I thinkthe guy I bought my bike from has cut the wires off because I cant see it anywhere but I do see some cut wires. One is blue with a green stripe, and one is white with a black stripe.


My question is, Are these the wires? Or, can anyone tell what color these wires are? I'm not good with reading electrical schematics.

Thanks
 

·
Other side of the pond
Joined
·
3,409 Posts
imported post

If someone doesn't have the answer tonight Rudy, I'll check my workshop manual when I get home in the morning. Out visiting the out-laws now. ;)
 

·
Premium Member
Joined
·
423 Posts
imported post

Not sure on the color of the wires, but I found my connector under the left side fairing pocket---it was taped into the wiring harness, so I had to dig it out as it had never been used. Should have been no reason to cut them if that is what happened. Mine is a 93 1500 interstate, so it should be the same. After looking in my schematic it shows for a 95 interstate, being white, red, and the third is a sealed wire. this is the 1/8 inch plug side...on the bike side they are blue/green, blue/yellow, and the sealed wire. Hope this helps!
 

·
Premium Member
Joined
·
171 Posts
Discussion Starter #4
imported post

Thanks for the information. I have been doing some more looking. The wires that are cut are indeed the auxillary wires, but the good news is that the plug is stillon the main wiring harness,and the part that is cut off is the 1/8" jack side. Isee that cyclemax shows the cable in the OEM section. I'll call Gary and see if they are available.
 

·
Premium Member
Joined
·
423 Posts
imported post

That is probably the only thing we have as interstate owners that would make any of the other members jealous! Why would someone do such a thing as to cut that off? Shame on them!!! Shame Shame Shame!! :yelling: Naw, Im just playin...glad you got a handle on the fix though.
 

·
Premium Member
Joined
·
55 Posts
imported post

Hi All

Im still new to this I have a 1988 1500. Did they come with the plug for I pods ect?

Thanks

Bull463
 

·
Premium Member
Joined
·
423 Posts
imported post

Welcome to the forum!!!!! Only the interstate models with the radio mounted in the center had the plug...did u check under the left fairing pocket for the 1/8 inch jack?
 

·
Premium Member
Joined
·
171 Posts
Discussion Starter #8
imported post

lordbradley, I agree with you 100%. The guy wasn't the sharpest knife in the drawer, lol. Thanks for all of the advice. I'm still learningon this thing.

 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top