Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Premium Member
Joined
·
87 Posts
Discussion Starter #1
imported post

My 83I is blowing the brake light/turn canceling fuse. I have isolated it down to when the turn signal cancelsit blows. I have looked at the wiring around the false tank and can see nothing wrong. Signals work fine. Is there a way to disengage the turn canceling on this motorcycle? Does anyone have a wiring diagram for this system? Any help will be greatly appreciated.



Thanks,

Billy
 

·
Premium Member
Joined
·
620 Posts
imported post

Hey bmoore106 I remember reading somthing in one of my Mags about cutting the white wire that leads to it but I think that was on the 1800s just hold out somebody will help you out
 

·
Premium Member
Joined
·
626 Posts
imported post

You will have to check the cancelling unit as it sounds like a wire shorting out inside (not uncommon on the 4 cylinder Wings). It's inside the steering tube and you get to it by unscrewuing it from the bottom of the steering yolk.
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

wingwarrior wrote:
Hey bmoore106 I remember reading somthing in one of my Mags about cutting the white wire that leads to it but I think that was on the 1800s just hold out somebody will help you out
NO! NO.... NOT THE WHITE WIRE!!
 

·
Premium Member
Joined
·
87 Posts
Discussion Starter #5
imported post

I'll look into that. I found a thread for the 1800 and thought that's what wingwarrior was talking about. I have not cut any wires, butI am interested in disabling this feature.



Thanks,

Billy
 

·
Premium Member
Joined
·
626 Posts
imported post

Hi Billy. Sometimes you get corrosion in the tube and it causes problems with the canceller unit. You'll likely be checking this anyway.
 

·
Premium Member
Joined
·
87 Posts
Discussion Starter #7
imported post

Hate to say it, but this was quite odd. The fuse was blowing everytime the signal would cancel. I looked at everything in the system. Could find no problems. While l had the seat and trunk removed I noticed a wire for the trunk light bar was smashed between the trunk mount and the trunk brace. Light bar was working fine. Removed and respliced the damaged wire. Its been several days and several hundred miles and all is working right. Signal cancels and fuse does not blow. I guess there must have beena small short in the wire causing just enough extra draw when the siganl canceled to blow the fuse. Thanks for everyone's advice and help.



Billy
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top