Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
4,473 Posts
Discussion Starter #1
imported post

Hey all,

The question I'm asking has been answered on this forum, however, I can't find it using the search. So, my turn signals flash very, very fast. Whats the fix? Also, What is the recomended Flasher Unit for a 1981 GL1100. The one I'm using is 2 prongs with a wire left over. I read on this forum which one to use and which wires go where. Can someone help?

teacher
 

·
Premium Member
Joined
·
1,148 Posts
imported post

First look for a burned out bulb.. Without the resistance from the bulb filament, the amperage is higher which causes the flasher to heat up quicker and will make it flash very fast..
 

·
Premium Member
Joined
·
4,473 Posts
Discussion Starter #3
imported post

Thank you for answering,\

Just checked and all bulbs are good. I changed out the flasher unit and now turn signals work properly. However, there are 3 prongs on the flasher unit labled "X", "L", and "P" and 3 wires to connect. One is gray, another is green and the last one is white w/green. Which one goes where. I have a Haynes manual but it does not indicate which wire goes to which terminal. I can guess Gray goes to X, White w/green goes to L and Green goes to P?



teacher
 

·
Premium Member
Joined
·
720 Posts
imported post

If you already have it working then why worry about it? Some people use car flasher units on their gl1100s and have no problems.
 

·
Premium Member
Joined
·
4,473 Posts
Discussion Starter #5
imported post

hey 03silver,

Your right!:clapper: Problem solved. I'll move on to other problem.

ride on,

teacher
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top